libmicrohttpd-0.9.63-alt1.i586.rpm


Advertisement

Description

libmicrohttpd - Library providing compact API and implementation of an HTTP/1.1 webserver

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmicrohttpd-0.9.63-alt1.i586.rpm
Package name libmicrohttpd
Package version 0.9.63
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 141.89 KB
Installed size 141.89 KB
Library providing compact API and implementation of an HTTP/1.1 webserver

Alternatives

Package Version Architecture Repository
libmicrohttpd-0.9.63-alt1.x86_64.rpm 0.9.63 x86_64 Classic
libmicrohttpd - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.10) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.16) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.9) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.12) -
libpthread.so.0(GLIBC_2.2) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libmicrohttpd = 0.9.63-alt1:sisyphus+225706.100.1.1
libmicrohttpd.so.12 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmicrohttpd-0.9.63-alt1.i586.rpm
Source Package libmicrohttpd-0.9.63-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmicrohttpd rpm package:
    # sudo apt-get install libmicrohttpd

Files

Path
/usr/lib/libmicrohttpd.so.12
/usr/lib/libmicrohttpd.so.12.50.0

Changelog

2019-03-26 - Alexey Shabalin <shaba@altlinux.org> 0.9.63-alt1
- 0.9.63
2018-08-31 - Alexey Shabalin <shaba@altlinux.org> 0.9.59-alt1
- 0.9.59
- disable build doc
2016-01-25 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.44-alt2
- add makeinfo to buildreq
2015-10-06 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.44-alt1
- 0.9.44
2015-01-10 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.39-alt1
- 0.9.39
2014-06-24 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.36-alt1
- 0.9.36
2011-08-19 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.13-alt1
- 0.9.13 released
2010-12-04 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.3-alt1
- 0.9.3 released
2010-11-10 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9.2-alt1
- 0.9.2 released
2010-07-26 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.9-alt1
- initial build for ALT Linux

See Also

Package Description
libmicrohttpd-devel-0.9.63-alt1.i586.rpm Development files for libmicrohttpd
libmicrosoft-gsl-devel-20180615-alt1.i586.rpm Development files for libmicrosoft-gsl
libmikmod-3.3.11.1-alt2.i586.rpm A portable sound library for Unix
libmikmod-devel-3.3.11.1-alt2.i586.rpm Header files and libraries for developing apps which will use libmikmod
libmilou5-5.15.5-alt2.i586.rpm KF5 library
libmilter-8.16.0.41-alt2.i586.rpm Sendmail's shared libraries (libmilter only)
libmimic-devel-1.0.4-alt1_15.i586.rpm Headers of libmimic for development
libmimic0-1.0.4-alt1_15.i586.rpm Audio/Video Conference software for Instant Messengers
libminc-2.4.3-alt1.i586.rpm The core library and API of the MINC toolkit
libminc-devel-2.4.3-alt1.i586.rpm Development files for libminc
libminidjvu-0.8-alt1.2.i586.rpm Minidjvu library
libminidjvu-devel-0.8-alt1.2.i586.rpm Development files for programs which will use the Minidjvu library
libminidjvu-devel-static-0.8-alt1.2.i586.rpm Static Minidjvu library
libminisat-2.2.0-alt5.i586.rpm The library for Boolean satisfiability problem solving
libminisat-devel-2.2.0-alt5.i586.rpm C/C++ development files for libminisat
Advertisement
Advertisement