libmlt++3-6.16.0-alt4.i586.rpm


Advertisement

Description

libmlt++3 - C++ wrapping for the MLT library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmlt++3-6.16.0-alt4.i586.rpm
Package name libmlt++3
Package version 6.16.0
Package release alt4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 150.95 KB
Installed size 150.95 KB
This mlt sub-project provides a C++ wrapping for the MLT library.

Alternatives

Package Version Architecture Repository
libmlt++3-6.16.0-alt4.x86_64.rpm 6.16.0 x86_64 Classic
libmlt++3 - - -

Requires

Name Value
libmlt6 = 6.16.0-alt4:sisyphus+235262.100.2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmlt++ = 6.16.0-alt4
libmlt++.so.3 -
libmlt++3 = 6.16.0-alt4:sisyphus+235262.100.2.1

Obsoletes

Name Value
libmlt++ < 6.16.0-alt4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmlt++3-6.16.0-alt4.i586.rpm
Source Package mlt-6.16.0-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmlt++3 rpm package:
    # sudo apt-get install libmlt++3

Files

Path
/usr/lib/libmlt++.so.3
/usr/lib/libmlt++.so.6.16.0

Changelog

2019-07-31 - Michael Shigorin <mike@altlinux.org> 6.16.0-alt4
- introduced libvidstab knob (on by default)
- E2K: explicit -std=c++11; avoid lcc-unsupported option
2019-07-05 - Sergey V Turchin <zerg@altlinux.org> 6.16.0-alt3
- build with python3
2019-06-23 - Igor Vlasenko <viy@altlinux.ru> 6.16.0-alt2
- NMU: remove rpm-build-ubt from BR:
2019-05-08 - Sergey V Turchin <zerg@altlinux.org> 6.16.0-alt1
- new version
2019-03-26 - Sergey V Turchin <zerg@altlinux.org> 6.12.0-alt1
- new version
2018-07-11 - Sergey V Turchin <zerg@altlinux.org> 6.10.0-alt1.1
- fix build requires
2018-07-06 - Sergey V Turchin <zerg@altlinux.org> 6.10.0-alt1
- new version
2018-06-14 - Sergey V Turchin <zerg@altlinux.org> 6.8.0-alt1
- new version
2018-04-05 - Oleg Solovyov <mcpain@altlinux.org> 6.6.0-alt2
- rebuild with libvidstab
2018-03-18 - Fr. Br. George <george@altlinux.ru> 6.6.0-alt1
- Autobuild version bump to 6.6.0

See Also

Package Description
libmlt-devel-6.16.0-alt4.i586.rpm Development files for MLT framework
libmlt6-6.16.0-alt4.i586.rpm MLT framework library
libmm-1.4.2-alt3.i586.rpm Shared Memory Abstraction Library
libmm-devel-1.4.2-alt3.i586.rpm Development files for Shared Memory Abstraction Library
libmm-glib-1.10.6-alt1.i586.rpm Libraries for adding ModemManager support to applications that use glib
libmm-glib-devel-1.10.6-alt1.i586.rpm Development files for libmm-glib
libmm-glib-gir-1.10.6-alt1.i586.rpm GObject introspection data for the ModemManager
libmm-qt-1.0.1-alt2.i586.rpm Qt-only wrapper for ModemManager DBus API
libmm-qt-devel-1.0.1-alt2.i586.rpm Development files for libmm-qt
libmmg3d-4.0-alt1.i586.rpm Shared library of Mmg3d
libmmg3d-devel-4.0-alt1.i586.rpm Development files of Mmg3d
libmms-0.6.4-alt1.i586.rpm mms stream protocol library
libmms-devel-0.6.4-alt1.i586.rpm Libraries and includefiles for developing with libmms
libmmtf-devel-1.0.0-alt1.i586.rpm Header files for the libmmtf library
libmnetutil-0.8.0-alt5_0.3.20100629svn3775.qa1.i586.rpm Minisip library providing various C++ network classes
Advertisement
Advertisement