libmm-qt-1.0.1-alt2.i586.rpm


Advertisement

Description

libmm-qt - Qt-only wrapper for ModemManager DBus API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmm-qt-1.0.1-alt2.i586.rpm
Package name libmm-qt
Package version 1.0.1
Package release alt2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 478.97 KB
Installed size 478.97 KB
Qt library for ModemManager

Alternatives

Package Version Architecture Repository
libmm-qt-1.0.1-alt2.x86_64.rpm 1.0.1 x86_64 Classic
libmm-qt - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libModemManagerQt.so.0 -
libmm-qt = 1.0.1-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmm-qt-1.0.1-alt2.i586.rpm
Source Package libmm-qt-1.0.1-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmm-qt rpm package:
    # sudo apt-get install libmm-qt

Files

Path
/usr/lib/libModemManagerQt.so.0
/usr/lib/libModemManagerQt.so.1.0.1

Changelog

2014-08-26 - Sergey V Turchin <zerg@altlinux.org> 1.0.1-alt2
- don't require ModemManager
2014-04-03 - Sergey V Turchin <zerg@altlinux.org> 1.0.1-alt0.M70P.1
- built for M70P
2014-02-18 - Sergey V Turchin <zerg@altlinux.org> 1.0.1-alt1
- initial build

See Also

Package Description
libmm-qt-devel-1.0.1-alt2.i586.rpm Development files for libmm-qt
libmmg3d-4.0-alt1.i586.rpm Shared library of Mmg3d
libmmg3d-devel-4.0-alt1.i586.rpm Development files of Mmg3d
libmms-0.6.4-alt1.i586.rpm mms stream protocol library
libmms-devel-0.6.4-alt1.i586.rpm Libraries and includefiles for developing with libmms
libmmtf-devel-1.0.0-alt1.i586.rpm Header files for the libmmtf library
libmnetutil-0.8.0-alt5_0.3.20100629svn3775.qa1.i586.rpm Minisip library providing various C++ network classes
libmnetutil-devel-0.8.0-alt5_0.3.20100629svn3775.qa1.i586.rpm Development files for the libmnetutil library
libmng-2.0.3-alt2.i586.rpm A library for handling MNG files
libmng-devel-2.0.3-alt2.i586.rpm Include files for development with libmng
libmnl-1.0.4-alt2.i586.rpm Minimalistic Netlink library
libmnl-devel-1.0.4-alt2.i586.rpm Development files for libmnl
libmnogosearch-devel-3.3.14-alt2.1.i586.rpm Headers to develop mnogosearch application
libmoarvm-2017.09.1-alt1.i586.rpm MoarVM shared library
libmoarvm-devel-2017.09.1-alt1.i586.rpm Development files for libmoarvm
Advertisement
Advertisement