libmpsse-devel-1.3.2-alt2.i586.rpm


Advertisement

Description

libmpsse-devel - Development files for libmpsse

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmpsse-devel-1.3.2-alt2.i586.rpm
Package name libmpsse-devel
Package version 1.3.2
Package release alt2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 5.28 KB
Installed size 5.28 KB
Open source library for SPI/I2C control via FTDI chips, development files.

Alternatives

Package Version Architecture Repository
libmpsse-devel-1.3.2-alt2.x86_64.rpm 1.3.2 x86_64 Classic
libmpsse-devel - - -

Requires

Name Value
libftdi1-devel -
libmpsse = 1.3.2-alt2
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmpsse-devel = 1.3.2-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmpsse-devel-1.3.2-alt2.i586.rpm
Source Package libmpsse-1.3.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmpsse-devel rpm package:
    # sudo apt-get install libmpsse-devel

Files

Path
/usr/include/mpsse.h

Changelog

2018-07-23 - Vladislav Zavjalov <slazav@altlinux.org> 1.3.2-alt2
- fix Repocop warnings:
altlinux-python-obsolete-buildreq-python-dev
library-pkgnames-static
2018-07-22 - Vladislav Zavjalov <slazav@altlinux.org> 1.3.2-alt1
- v.1.3.2, switch to new upstream (devttys0@github -> l29ah@github)
- turn on python bindings
2017-08-09 - Aleksei Nikiforov <darktemplar@altlinux.org> 20161223-alt2
- Switched to libftdi1.
2016-12-22 - Vladislav Zavjalov <slazav@altlinux.org> 20161223-alt1
- build for altlinux, latest github version
- built without python, with libftdi

See Also

Package Description
libmpv-devel-0.29.1-alt6.i586.rpm Header files for mpv
libmpv1-0.29.1-alt6.i586.rpm mpv shared library
libmpx-devel-static-8-alt2.i586.rpm Dependency package for libmpx-devel-static
libmpx2-8.3.1-alt5.i586.rpm The Memory Protection Extensions runtime libraries
libmpx6-devel-static-6.3.1-alt5.i586.rpm The Memory Protection Extensions static libraries
libmpx7-devel-static-7.3.1-alt9.i586.rpm The Memory Protection Extensions static libraries
libmpx8-devel-static-8.3.1-alt5.i586.rpm The Memory Protection Extensions static libraries
libmrss-0.19.2-alt1.1.qa1.i586.rpm C library for parsing, writing and creating RSS files or streams
libmrss-devel-0.19.2-alt1.1.qa1.i586.rpm Header files for mRss library
libmsgpack-3.2.0-alt2.i586.rpm Binary-based efficient object serialization library
libmsgpack-devel-3.2.0-alt2.i586.rpm Libraries and header files for libmsgpack
libmsi-0.99-alt1.i586.rpm A library to manipulate Windows .MSI files
libmsi-devel-0.99-alt1.i586.rpm A library to manipulate Windows .MSI files (development package)
libmsi-gir-0.99-alt1.i586.rpm GObject introspection data for the libmsi
libmspack-0.6-alt1.i586.rpm Compressors and decompressors for Microsoft compression formats
Advertisement
Advertisement