libmultipath-devel-0.8.2-alt1.i586.rpm


Advertisement

Description

libmultipath-devel - Development libraries and headers for multipath-tools

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmultipath-devel-0.8.2-alt1.i586.rpm
Package name libmultipath-devel
Package version 0.8.2
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 16.09 KB
Installed size 16.09 KB
This package contains the files need to develop applications that use
multipath-tools's libmpathpersist and libmpathcmd libraries.

Alternatives

Package Version Architecture Repository
libmultipath-devel-0.8.2-alt1.x86_64.rpm 0.8.2 x86_64 Classic
libmultipath-devel - - -

Requires

Name Value
libmultipath = 0.8.2-alt1:sisyphus+234112.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmultipath-devel = 0.8.2-alt1:sisyphus+234112.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmultipath-devel-0.8.2-alt1.i586.rpm
Source Package multipath-tools-0.8.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmultipath-devel rpm package:
    # sudo apt-get install libmultipath-devel

Files

Path
/lib/libmpathcmd.so
/lib/libmpathpersist.so
/lib/libmultipath.so
/usr/include/mpath_cmd.h
/usr/include/mpath_persist.h
/usr/share/man/man3/mpath_persistent_reserve_in.3.xz
/usr/share/man/man3/mpath_persistent_reserve_out.3.xz

Changelog

2019-07-08 - Alexey Shabalin <shaba@altlinux.org> 0.8.2-alt1
- 0.8.2
- do not package %_modulesloaddir/multipath.conf,
because ExecPre loaded kernel modules
2019-05-07 - Alexey Shabalin <shaba@altlinux.org> 0.8.1-alt1
- 0.8.1
- fixed udev rules
2019-04-01 - Alexey Shabalin <shaba@altlinux.org> 0.8.0-alt1
- 0.8.0
- removed ALT glibc functions from util, since  ALT build glibc has its own
implementation of the strlcat, strlcpy and strnlen functions (closes: #36411)
2018-09-03 - Michael Shigorin <mike@altlinux.org> 0.7.4-alt2
- applied patches suggested by Alex Moskalenko
(closes: #35286, #35287)
2017-12-15 - Alexey Shabalin <shaba@altlinux.ru> 0.7.4-alt1
- 0.7.4
- add devel packages
2017-11-12 - Vitaly Lipatov <lav@altlinux.ru> 0.6.4-alt1.1
- autorebuild with libuserspace-rcu.git=0.10.0-alt1
2017-03-23 - Alexey Shabalin <shaba@altlinux.ru> 0.6.4-alt1
- 0.6.4
2016-11-08 - Alexey Shabalin <shaba@altlinux.ru> 0.6.1-alt2
- fix work inside initrd (shrek@)
2016-06-17 - Alexey Shabalin <shaba@altlinux.ru> 0.6.1-alt1
- 0.6.1
- use upstream udev rules
2016-04-06 - Valery Inozemtsev <shrek@altlinux.ru> 0.5.0-alt3
- updated multipath.rules

See Also

Package Description
libmumps-4.10.0-alt10.i586.rpm Shared libraries of MUMPS
libmumps-devel-4.10.0-alt10.i586.rpm Development files of MUMPS
libmumps-devel-static-4.10.0-alt10.i586.rpm Static libraries of MUMPS
libmumps-seq-4.10.0-alt10.i586.rpm Shared libraries of MUMPS (sequential version)
libmumps-seq-devel-4.10.0-alt10.i586.rpm Development files of MUMPS (sequential version)
libmumps-seq-devel-static-4.10.0-alt10.i586.rpm Static libraries of MUMPS (sequential version)
libmuparser-devel-2.2.6.1-alt2.i586.rpm Header files for libmuparser
libmuparser2-2.2.6.1-alt2.i586.rpm a fast math parser library
libmusicbrainz-2.1.5-alt8.i586.rpm A software library for accesing MusicBrainz servers
libmusicbrainz-devel-2.1.5-alt8.i586.rpm Headers for developing programs that will use liblibmusicbrainz
libmusicbrainz5-5.1.0-alt1.i586.rpm A software library for accesing MusicBrainz servers
libmusicbrainz5-devel-5.1.0-alt1.i586.rpm Headers for developing programs that will use libmusicbrainz
libmusitorius-devel-static-0.4.0-alt2.i586.rpm The static library for libmusitorius
libmutil-0.8.0-alt4_0.7.20100319svn3760.1.qa1.i586.rpm Minisip library providing various C++ utility classes
libmutil-devel-0.8.0-alt4_0.7.20100319svn3760.1.qa1.i586.rpm Development files for the libmutil library
Advertisement
Advertisement