libnotify-devel-0.7.8-alt1.i586.rpm


Advertisement

Description

libnotify-devel - Development files for libnotify

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libnotify-devel-0.7.8-alt1.i586.rpm
Package name libnotify-devel
Package version 0.7.8
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 69.48 KB
Installed size 69.48 KB
Files needed to develop applications that use libnotify, a desktop
notification library.

Alternatives

Package Version Architecture Repository
libnotify-devel-0.7.8-alt1.x86_64.rpm 0.7.8 x86_64 Classic
libnotify-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
glib2-devel -
libgdk-pixbuf-devel -
libnotify = 0.7.8-alt1:sisyphus+226665.100.1.1
pkgconfig(gdk-pixbuf-2.0) -
pkgconfig(gio-2.0) >= 2.26.0
pkgconfig(glib-2.0) >= 2.26.0
rpmlib(PayloadIsLzma) -

Provides

Name Value
libnotify-devel = 0.7.8-alt1:sisyphus+226665.100.1.1
libnotify4-devel = 0.7.8-alt1
pkgconfig(libnotify) = 0.7.8

Obsoletes

Name Value
libnotify4-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libnotify-devel-0.7.8-alt1.i586.rpm
Source Package libnotify-0.7.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libnotify-devel rpm package:
    # sudo apt-get install libnotify-devel

Files

Path
/usr/include/libnotify/notification.h
/usr/include/libnotify/notify-enum-types.h
/usr/include/libnotify/notify-features.h
/usr/include/libnotify/notify.h
/usr/lib/libnotify.so
/usr/lib/pkgconfig/libnotify.pc
/usr/share/doc/libnotify-devel-0.7.8/NEWS
/usr/share/doc/libnotify-devel-0.7.8/notification-spec.html

Changelog

2019-04-05 - Yuri N. Sedunov <aris@altlinux.org> 0.7.8-alt1
- 0.7.8 (ported to Meson build system)
2018-05-06 - Michael Shigorin <mike@altlinux.org> 0.7.7-alt1.2
- rebuilt for e2kv4
- updated Url:
2017-01-16 - Michael Shigorin <mike@altlinux.org> 0.7.7-alt1.1
- moved BR: libgtk+3 under check knob
2016-10-14 - Yuri N. Sedunov <aris@altlinux.org> 0.7.7-alt1
- 0.7.7
2013-09-03 - Alexey Shabalin <shaba@altlinux.ru> 0.7.6-alt1
- 0.7.6
2012-04-06 - Alexey Shabalin <shaba@altlinux.ru> 0.7.5-alt1
- 0.7.5
2011-10-13 - Alexey Shabalin <shaba@altlinux.ru> 0.7.4-alt1
- 0.7.4
2011-05-30 - Alexey Shabalin <shaba@altlinux.ru> 0.7.3-alt2
- 0.7.3
2011-03-18 - Alexey Tourbin <at@altlinux.ru> 0.6.0-alt3
- libnotify.pc: moved libnotify deps from Requires to Requires.private
2011-03-13 - Valery Inozemtsev <shrek@altlinux.ru> 0.6.0-alt2
- rebuild for debuginfo

See Also

Package Description
libnotify-gir-0.7.8-alt1.i586.rpm GObject introspection data for libnotify
libnotifymm-0.6.1-alt2.i586.rpm C++ interface for libnotify
libnotifymm-devel-0.6.1-alt2.i586.rpm Headers for developing programs that will use libnotifymm
libnotmuch-0.28.4-alt1.i586.rpm Shared library for notmuch
libnotmuch-devel-0.28.4-alt1.i586.rpm Header files for developing programs using libnotmuch
libnova-0.15.0-alt1.i586.rpm General purpose astronomy & astrodynamics library
libnova-devel-0.15.0-alt1.i586.rpm Development files for libnova
libnozzle-devel-1.12-alt1.i586.rpm Simple userland wrapper around kernel tap devices (developer files)
libnozzle1-1.12-alt1.i586.rpm Simple userland wrapper around kernel tap devices
libnpth-1.6-alt1_1.i586.rpm The New GNU Portable Threads library
libnpth-devel-1.6-alt1_1.i586.rpm Development files for npth
libnsl1-2.27-alt11.i586.rpm Legacy NIS support library
libnsl2-1.1.0-alt1_1.i586.rpm Public client interface library for NIS(YP) and NIS+
libnsl2-devel-1.1.0-alt1_1.i586.rpm Development files for libnsl
libnspr-4.22-alt1.i586.rpm Netscape Portable Runtime (NSPR)
Advertisement
Advertisement