libnut-devel-static-0.0-alt0.505.1.1.qa1.i586.rpm


Advertisement

Description

libnut-devel-static - Static NUT library

Distribution: ALT Linux Sisyphus
Repository: Classic i586
Package name: libnut-devel-static
Package version: 0.0
Package release: alt0.505.1.1.qa1
Package architecture: i586
Package type: rpm
Installed size: 186.69 KB
Download size: 186.69 KB
Official Mirror: ftp.altlinux.org
NUT is a container format under construction by MPlayer and FFmpeg developers. Its main goals are to be simple to implement and parse, easy to seek to precise position without unnecessary reads, even on partial files, error resistant, and with the lowest possible overhead. This package includes the static library needed to develop libnut-based software.

Provides

  • libnut-devel-static = 0.0-alt0.505.1.1.qa1

    Install Howto

    1. Add the following line to /etc/apt/sources.list:
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
      rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
      
    2. Update the package index:
      # sudo apt-get update
    3. Install libnut-devel-static rpm package:
      # sudo apt-get install libnut-devel-static

    Files

    • /usr/lib/libnut.a

    Changelog

    Advertisement
    Advertisement