libobexftp-0.24.2-alt2.4.i586.rpm


Advertisement

Description

libobexftp - obexftp libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libobexftp-0.24.2-alt2.4.i586.rpm
Package name libobexftp
Package version 0.24.2
Package release alt2.4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 72.98 KB
Installed size 72.98 KB
Libraries for obexftp

Alternatives

Package Version Architecture Repository
libobexftp-0.24.2-alt2.4.x86_64.rpm 0.24.2 x86_64 Classic
libobexftp - - -

Requires

Name Value
libbluetooth.so.3 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libopenobex.so.2 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libbfb.so.1 -
libmulticobex.so.1 -
libobexftp = 0.24.2-alt2.4:sisyphus+225269.5600.12.1
libobexftp.so.0 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libobexftp-0.24.2-alt2.4.i586.rpm
Source Package obexftp-0.24.2-alt2.4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libobexftp rpm package:
    # sudo apt-get install libobexftp

Files

Path
/usr/lib/libbfb.so.0.0.6
/usr/lib/libbfb.so.1
/usr/lib/libmulticobex.so.1
/usr/lib/libmulticobex.so.1.0.2
/usr/lib/libobexftp.so.0
/usr/lib/libobexftp.so.0.3.0

Changelog

2018-03-30 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt2.4
- Rebuild with Ruby 2.5.1
2018-03-13 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt2.3
- Rebuild with Ruby 2.5.0
2017-09-25 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt2.2
- Rebuild with Ruby 2.4.2
2017-09-12 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt2.1
- Rebuild with Ruby 2.4.1
2017-03-11 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt2
- Rebuild with new %ruby_sitearchdir location
2016-09-23 - Andrey Cherepanov <cas@altlinux.org> 0.24.2-alt1
- New version
- Apply patches from Fedora
- tcl support is deprecated
- Enable Perl
2014-12-07 - Igor Vlasenko <viy@altlinux.ru> 0.23-alt6.git76127.1
- disable perl subpackage not to hinder perl 5.20.1 update
2014-03-19 - Led <led@altlinux.ru> 0.23-alt5.git76127.1
- Rebuilt with ruby-2.0.0-alt1
2013-08-30 - Vladimir Lettiev <crux@altlinux.ru> 0.23-alt5.git76127
- built for perl 5.18
2012-11-30 - Led <led@altlinux.ru> 0.23-alt4.git76127.1
- Rebuilt with ruby-1.9.3-alt1

See Also

Package Description
libobjc2-4.5.4-alt6.i586.rpm Objective-C runtime library
libobjc3-4.6.3-alt13.i586.rpm Objective-C runtime library
libobjc4-8.3.1-alt5.i586.rpm Objective-C runtime library
libobjc4.3-devel-4.3.2-alt21.i586.rpm Header files and library for Objective-C development
libobjc4.3-devel-static-4.3.2-alt21.i586.rpm Static libraries for Objective-C development
libobjc4.4-devel-4.4.7-alt5.i586.rpm Header files and library for Objective-C development
libobjc4.4-devel-static-4.4.7-alt5.i586.rpm Static libraries for Objective-C development
libobjc4.5-devel-4.5.4-alt6.i586.rpm Header files and library for Objective-C development
libobjc4.5-devel-static-4.5.4-alt6.i586.rpm Static libraries for Objective-C development
libobjc4.6-devel-4.6.3-alt13.i586.rpm Header files and library for Objective-C development
libobjc4.6-devel-static-4.6.3-alt13.i586.rpm Static libraries for Objective-C development
libobjc4.7-devel-4.7.2-alt12.i586.rpm Header files and library for Objective-C development
libobjc4.7-devel-static-4.7.2-alt12.i586.rpm Static libraries for Objective-C development
libobjc4.8-devel-4.8.2-alt6.1.i586.rpm Header files and library for Objective-C development
libobjc4.8-devel-static-4.8.2-alt6.1.i586.rpm Static libraries for Objective-C development
Advertisement
Advertisement