liboscar4-17.08.3-alt5.i586.rpm


Advertisement

Description

liboscar4 - kde4-kopete libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename liboscar4-17.08.3-alt5.i586.rpm
Package name liboscar4
Package version 17.08.3
Package release alt5
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 1.57 MB
Installed size 1.57 MB
kde4-kopete libraries

Alternatives

Package Version Architecture Repository
liboscar4-17.08.3-alt5.x86_64.rpm 17.08.3 x86_64 Classic
liboscar4 - - -

Requires

Name Value
kde4-kopete-common = 17.08.3-alt5:sisyphus+226517.100.2.3
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libkdecore.so.5 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liboscar.so.1 -
liboscar4 = 17.08.3-alt5:sisyphus+226517.100.2.3

Conflicts

Name Value
libkopete4 <= 4.11.1-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liboscar4-17.08.3-alt5.i586.rpm
Source Package kde4-kopete-17.08.3-alt5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liboscar4 rpm package:
    # sudo apt-get install liboscar4

Files

Path
/usr/lib/liboscar.so.1
/usr/lib/liboscar.so.1.0.0

Changelog

2019-01-11 - Sergey V Turchin <zerg@altlinux.org> 17.08.3-alt5
- build without kdepim
2018-12-07 - Sergey V Turchin <zerg@altlinux.org> 17.08.3-alt4
- return XMPP
2018-12-05 - Sergey V Turchin <zerg@altlinux.org> 17.08.3-alt3
- disable XMPP module (https://lists.altlinux.org/pipermail/devel/2018-November/205998.html)
2018-08-31 - Sergey V Turchin <zerg@altlinux.org> 17.08.3-alt2
- build without libmsn
2018-02-21 - Sergey V Turchin <zerg@altlinux.org> 17.08.3-alt1
- new version
2017-04-25 - Sergey V Turchin <zerg@altlinux.org> 17.04.0-alt1
- new version
2016-08-10 - Sergey V Turchin <zerg@altlinux.org> 16.04.3-alt2
- disable voice support in gtalk and msn
2016-08-09 - Sergey V Turchin <zerg@altlinux.org> 16.04.3-alt1
- new version
2016-01-18 - Sergey V Turchin <zerg@altlinux.org> 15.12.1-alt1
- new version
2015-12-08 - Sergey V Turchin <zerg@altlinux.org> 15.08.2-alt2
- fix build requires

See Also

Package Description
liboscpack-1.1.0-alt1.svn20140913.i586.rpm Shared library of oscpack
liboscpack-devel-1.1.0-alt1.svn20140913.i586.rpm Development files of oscpack
libosgEarth-2.10.2-alt2.i586.rpm Runtime libraries for osgEarth
libosgEarth-devel-2.10.2-alt2.i586.rpm Development files for osgEarth
libosinfo-1.5.0-alt1.i586.rpm A library for managing OS information for virtualization
libosinfo-devel-1.5.0-alt1.i586.rpm Libraries, includes, etc. to compile with the libosinfo library
libosinfo-gir-1.5.0-alt1.i586.rpm GObject introspection data for the libosinfo library
libosip2-devel-5.0.0-alt1_3.i586.rpm Header file required to build programs using liboSIP
libosip2_12-5.0.0-alt1_3.i586.rpm Implementation of SIP - rfc2543
libosm-gps-map-0.7.3-alt1.i586.rpm Gtk+ widget for displaying OpenStreetMap tiles
libosm-gps-map-devel-0.7.3-alt1.i586.rpm Development files for the osm-gps-map Gtk+ widget
libosm-gps-map1.0-1.1.0-alt1.i586.rpm Gtk+3 widget for displaying map tiles
libosm-gps-map1.0-devel-1.1.0-alt1.i586.rpm Development files for the osm-gps-map Gtk+3 widget
libosm-gps-map1.0-gir-1.1.0-alt1.i586.rpm GObject introspection data for the osm-gps-map library
libosmodsp-devel-0.4.0-alt1_1.i586.rpm Development files for libosmo-dsp
Advertisement
Advertisement