libpacemaker-devel-2.0.2-alt1.i586.rpm


Advertisement

Description

libpacemaker-devel - Pacemaker development package

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libpacemaker-devel-2.0.2-alt1.i586.rpm
Package name libpacemaker-devel
Package version 2.0.2
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 187.54 KB
Installed size 187.54 KB
Pacemaker is an advanced, scalable High-Availability cluster resource
manager for Linux-HA (Heartbeat) and/or Corosync.
The libpacemaker-devel package contains headers and shared libraries
for developing tools for Pacemaker.

Alternatives

Package Version Architecture Repository
libpacemaker-devel-2.0.2-alt1.x86_64.rpm 2.0.2 x86_64 Classic
libpacemaker-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
bzlib-devel -
glib2-devel -
libcorosync-devel -
libpacemaker = 2.0.2-alt1:sisyphus+232278.200.2.1
libqb-devel -
libuuid-devel -
libxml2-devel -
libxslt-devel -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpacemaker-devel = 2.0.2-alt1:sisyphus+232278.200.2.1
pkgconfig(libpacemaker) = 2.0.2-alt1
pkgconfig(pacemaker) = 2.0.2-alt1
pkgconfig(pacemaker-cib) = 2.0.2-alt1
pkgconfig(pacemaker-cluster) = 2.0.2-alt1
pkgconfig(pacemaker-fencing) = 2.0.2-alt1
pkgconfig(pacemaker-lrmd) = 2.0.2-alt1
pkgconfig(pacemaker-pe_rules) = 2.0.2-alt1
pkgconfig(pacemaker-pe_status) = 2.0.2-alt1
pkgconfig(pacemaker-service) = 2.0.2-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpacemaker-devel-2.0.2-alt1.i586.rpm
Source Package pacemaker-2.0.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpacemaker-devel rpm package:
    # sudo apt-get install libpacemaker-devel

Files

Path
/usr/include/pacemaker/crm_config.h
/usr/include/pacemaker/crm/attrd.h
/usr/include/pacemaker/crm/cib.h
/usr/include/pacemaker/crm/cluster.h
/usr/include/pacemaker/crm/compatibility.h
/usr/include/pacemaker/crm/crm.h
/usr/include/pacemaker/crm/lrmd.h
/usr/include/pacemaker/crm/msg_xml.h
/usr/include/pacemaker/crm/services.h
/usr/include/pacemaker/crm/stonith-ng.h
/usr/include/pacemaker/crm/transition.h
/usr/include/pacemaker/crm/cib/util.h
/usr/include/pacemaker/crm/common/ipc.h
/usr/include/pacemaker/crm/common/iso8601.h
/usr/include/pacemaker/crm/common/logging.h
/usr/include/pacemaker/crm/common/mainloop.h
/usr/include/pacemaker/crm/common/nvpair.h
/usr/include/pacemaker/crm/common/results.h
/usr/include/pacemaker/crm/common/util.h
/usr/include/pacemaker/crm/common/xml.h
/usr/include/pacemaker/crm/pengine/common.h
/usr/include/pacemaker/crm/pengine/complex.h
/usr/include/pacemaker/crm/pengine/pe_types.h
/usr/include/pacemaker/crm/pengine/remote.h
/usr/include/pacemaker/crm/pengine/rules.h
/usr/include/pacemaker/crm/pengine/status.h
/usr/lib/libcib.so
/usr/lib/libcrmcluster.so
/usr/lib/libcrmcommon.so
/usr/lib/libcrmservice.so
/usr/lib/liblrmd.so
/usr/lib/libpacemaker.so
/usr/lib/libpe_rules.so
/usr/lib/libpe_status.so
/usr/lib/libstonithd.so
/usr/lib/pkgconfig/libpacemaker.pc
/usr/lib/pkgconfig/pacemaker-cib.pc
/usr/lib/pkgconfig/pacemaker-cluster.pc
/usr/lib/pkgconfig/pacemaker-fencing.pc
/usr/lib/pkgconfig/pacemaker-lrmd.pc
/usr/lib/pkgconfig/pacemaker-pe_rules.pc
/usr/lib/pkgconfig/pacemaker-pe_status.pc
/usr/lib/pkgconfig/pacemaker-service.pc
/usr/lib/pkgconfig/pacemaker.pc

Changelog

2019-06-16 - Alexey Shabalin <shaba@altlinux.org> 2.0.2-alt1
- New version.
2019-03-06 - Alexey Shabalin <shaba@altlinux.org> 2.0.1-alt1
- New version.
- build with python3
- move schemas to sepatated package
2018-10-04 - Andrey Cherepanov <cas@altlinux.org> 2.0.0-alt1
- New version.
2018-03-13 - Andrey Cherepanov <cas@altlinux.org> 1.1.18-alt1
- New version.
2017-10-03 - Andrey Cherepanov <cas@altlinux.org> 1.1.17-alt2
- Build without cluster-glue (ALT #33944)
2017-07-13 - Andrey Cherepanov <cas@altlinux.org> 1.1.17-alt1
- New version
2017-06-29 - Denis Medvedev <nbr@altlinux.org> 1.1.16-alt3
- Fix initscript,(ALT #33598).
2017-04-12 - Valery Inozemtsev <shrek@altlinux.ru> 1.1.16-alt2
- enabled stonithd
2016-12-24 - Andrey Cherepanov <cas@altlinux.org> 1.1.16-alt1
- New version
2016-09-23 - Alexey Shabalin <shaba@altlinux.ru> 1.1.15-alt3
- do not package fence files
- add_findreq_skiplist for resource files

See Also

Package Description
libpackagekit-glib-1.1.12-alt12.i586.rpm GLib libraries for accessing PackageKit
libpackagekit-glib-devel-1.1.12-alt12.i586.rpm GLib Libraries and headers for PackageKit
libpackagekit-gtk3-module-1.1.12-alt12.i586.rpm Install fonts automatically using PackageKit
libpackagekitqt5_1-1.0.1-alt4.i586.rpm packagekit-qt library
libpacoxx-0.2.beta-alt6.i586.rpm Shared libraries of PaCO++
libpagemaker-0.0.4-alt1.i586.rpm A library for import of Adobe PageMaker documents
libpagemaker-devel-0.0.4-alt1.i586.rpm Development files for libpagemaker
libpagemaker-tools-0.0.4-alt1.i586.rpm Tools to transform Adobe PageMaker documents into other formats
libpagemap-0.0.1-alt1_25.i586.rpm Pagemap interface library
libpagemap-devel-0.0.1-alt1_25.i586.rpm Development files for libpagemap
libpala0.1-19.04.0-alt1.i586.rpm kde5-palapeli library
libpala4-15.4.3-alt1.i586.rpm KDE 4 library
libpam-google-authenticator-1.06-alt1.i586.rpm One-time passcode support using open standards
libpam0-1.3.1.0.5.955b-alt2.i586.rpm Shared libraries for running PAM-based software
libpam0-devel-1.3.1.0.5.955b-alt2.i586.rpm Libraries and header files for developing PAM-aware software
Advertisement
Advertisement