libpackagekitqt5_1-1.0.1-alt4.i586.rpm


Advertisement

Description

libpackagekitqt5_1 - packagekit-qt library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libpackagekitqt5_1-1.0.1-alt4.i586.rpm
Package name libpackagekitqt5_1
Package version 1.0.1
Package release alt4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 337.69 KB
Installed size 337.69 KB
packagekit-qt library.

Alternatives

Package Version Architecture Repository
libpackagekitqt5_1-1.0.1-alt4.x86_64.rpm 1.0.1 x86_64 Classic
libpackagekitqt5_1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.12) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libpackagekitqt5.so.1 -
libpackagekitqt5_1 = 1.0.1-alt4:sisyphus+235329.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpackagekitqt5_1-1.0.1-alt4.i586.rpm
Source Package packagekit-qt-1.0.1-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpackagekitqt5_1 rpm package:
    # sudo apt-get install libpackagekitqt5_1

Files

Path
/usr/lib/libpackagekitqt5.so.1
/usr/lib/libpackagekitqt5.so.1.0.1
/usr/share/doc/libpackagekitqt5_1-1.0.1/AUTHORS
/usr/share/doc/libpackagekitqt5_1-1.0.1/COPYING
/usr/share/doc/libpackagekitqt5_1-1.0.1/NEWS

Changelog

2019-08-01 - Michael Shigorin <mike@altlinux.org> 1.0.1-alt4
- E2K: explicit -std=c++11
2019-06-23 - Igor Vlasenko <viy@altlinux.ru> 1.0.1-alt3
- NMU: remove rpm-build-ubt from BR:
2018-12-27 - Sergey V Turchin <zerg@altlinux.org> 1.0.1-alt2
- fix build requires
2018-08-07 - Sergey V Turchin <zerg@altlinux.org> 1.0.1-alt1
- initial build

See Also

Package Description
libpacoxx-0.2.beta-alt6.i586.rpm Shared libraries of PaCO++
libpagemaker-0.0.4-alt1.i586.rpm A library for import of Adobe PageMaker documents
libpagemaker-devel-0.0.4-alt1.i586.rpm Development files for libpagemaker
libpagemaker-tools-0.0.4-alt1.i586.rpm Tools to transform Adobe PageMaker documents into other formats
libpagemap-0.0.1-alt1_25.i586.rpm Pagemap interface library
libpagemap-devel-0.0.1-alt1_25.i586.rpm Development files for libpagemap
libpala0.1-19.04.0-alt1.i586.rpm kde5-palapeli library
libpala4-15.4.3-alt1.i586.rpm KDE 4 library
libpam-google-authenticator-1.06-alt1.i586.rpm One-time passcode support using open standards
libpam0-1.3.1.0.5.955b-alt2.i586.rpm Shared libraries for running PAM-based software
libpam0-devel-1.3.1.0.5.955b-alt2.i586.rpm Libraries and header files for developing PAM-aware software
libpango-1.44.6-alt1.i586.rpm System for layout and rendering of internationalized text
libpango-devel-1.44.6-alt1.i586.rpm Development libraries and header files for pango
libpango-gir-1.44.6-alt1.i586.rpm GObject introspection data for the Pango library
libpango-tests-1.44.6-alt1.i586.rpm Tests for the Pango library
Advertisement
Advertisement