libpci-3.6.2-alt2.i586.rpm


Advertisement

Description

libpci - Linux PCI library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libpci-3.6.2-alt2.i586.rpm
Package name libpci
Package version 3.6.2
Package release alt2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 57.96 KB
Installed size 57.96 KB
This package contains shared library for inspecting and setting
devices connected to the PCI bus.

Alternatives

Package Version Architecture Repository
libpci-3.6.2-alt2.x86_64.rpm 3.6.2 x86_64 Classic
libpci - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libresolv.so.2(GLIBC_2.2) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libpci = 3.6.2-alt2:sisyphus+225907.100.1.1
libpci.so.3 -
libpci.so.3(LIBPCI_3.0) -
libpci.so.3(LIBPCI_3.1) -
libpci.so.3(LIBPCI_3.2) -
libpci.so.3(LIBPCI_3.3) -
libpci.so.3(LIBPCI_3.4) -
libpci.so.3(LIBPCI_3.5) -
libpci.so.3(LIBPCI_3.6) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpci-3.6.2-alt2.i586.rpm
Source Package pciutils-3.6.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpci rpm package:
    # sudo apt-get install libpci

Files

Path
/usr/lib/libpci.so.3
/usr/lib/libpci.so.3.6.2

Changelog

2019-03-30 - Michael Shigorin <mike@altlinux.org> 3.6.2-alt2
- enable parallel build
- drop %ubt
2018-09-21 - Anton Farygin <rider@altlinux.ru> 3.6.2-alt1
- 3.6.2
2018-07-18 - Anton Farygin <rider@altlinux.ru> 3.6.1-alt1
- 3.6.1
2017-11-27 - Anton Farygin <rider@altlinux.ru> 3.5.6-alt1
- new version
2017-07-11 - Anton Farygin <rider@altlinux.ru> 3.5.5-alt1
- new version
2017-03-14 - Anton Farygin <rider@altlinux.ru> 3.5.4-alt1
- new version
2016-10-21 - Anton Farygin <rider@altlinux.ru> 3.5.2-alt1
- new version
2016-06-29 - Anton Farygin <rider@altlinux.ru> 3.5.1-alt1
- new version
2014-11-14 - Michael Shigorin <mike@altlinux.org> 3.3.0-alt1
- 3.3.0
2013-12-28 - Michael Shigorin <mike@altlinux.org> 3.2.1-alt1
- 3.2.1
- converted summary/description to utf-8

See Also

Package Description
libpci-devel-3.6.2-alt2.i586.rpm Linux PCI development library
libpciaccess-0.16-alt1.i586.rpm X.org libpciaccess library
libpciaccess-devel-0.16-alt1.i586.rpm The pciaccess Library and Header Files
libpcl-1.12-alt1.i586.rpm Portable Coroutine Library (PCL)
libpcl-devel-1.12-alt1.i586.rpm Development headers and libraries for pcllib
libpcp-4.0.2-alt1.i586.rpm lib files for pgpool-II
libpcp-devel-4.0.2-alt1.i586.rpm The development files for pgpool-II
libpcre-devel-8.43-alt1.i586.rpm Perl-compatible regular expressions development environment
libpcre-devel-static-8.43-alt1.i586.rpm Perl-compatible regular expressions static library
libpcre16-8.43-alt1.i586.rpm Perl-compatible regular expression shared library with UTF-16 support
libpcre2-10.33-alt1.1.i586.rpm Perl-compatible regular expression library
libpcre2-devel-10.33-alt1.1.i586.rpm Development files for PCRE2 libraries
libpcre2-devel-static-10.33-alt1.1.i586.rpm Static PCRE2 libraries
libpcre3-8.43-alt1.i586.rpm Perl-compatible regular expression shared library
libpcrecpp-devel-8.43-alt1.i586.rpm Perl-compatible regular expressions C++ wrapper development library and header files
Advertisement
Advertisement