libphat-0.4.1-alt1_18.i586.rpm


Advertisement

Description

libphat - A collection of GTK+ widgets useful for audio applications

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libphat
Package version 0.4.1
Package release alt1_18
Package architecture i586
Package type rpm
Installed size 301.38 KB
Download size 301.38 KB
Official Mirror ftp.altlinux.org
PHAT is a collection of GTK+ widgets geared toward pro-audio apps. The
goal is to eliminate duplication of effort and provide some
standardization (well, at least for GTK+ apps).

Alternatives

Package Version Architecture Repository
libphat-0.4.1-alt1_18.x86_64.rpm 0.4.1 x86_64 Classic
libphat - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgnomecanvas-2.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libphat = 0.4.1-alt1_18
libphat.so.0 -
phat = 0.4.1-alt1_18

Download

Type URL
Binary Package libphat-0.4.1-alt1_18.i586.rpm
Source Package libphat-0.4.1-alt1_18.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libphat rpm package:
    # sudo apt-get install libphat

Files

Path
/usr/bin/phatfanslider
/usr/bin/phatkeyboard
/usr/bin/phatknob
/usr/bin/phatpad
/usr/bin/phatsliderbutton
/usr/lib/libphat.so.0
/usr/lib/libphat.so.0.0.0
/usr/share/doc/libphat-0.4.1/AUTHORS
/usr/share/doc/libphat-0.4.1/COPYING
/usr/share/doc/libphat-0.4.1/ChangeLog
/usr/share/doc/libphat-0.4.1/NEWS
/usr/share/doc/libphat-0.4.1/README
/usr/share/doc/libphat-0.4.1/TODO
/usr/share/phat/
/usr/share/phat/pixmaps/knob.png

Changelog

2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_18
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_16
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_15
- update to new release by fcimport
2015-09-20 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_14
- update to new release by fcimport
2014-08-27 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_13
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_12
- update to new release by fcimport
2013-08-12 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_11
- update to new release by fcimport
2013-04-28 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt1_10
- initial fc import

See Also

Package Description
libphat-devel-0.4.1-alt1_18.i586.rpm Header files for PHAT
libphat-docs-0.4.1-alt1_18.i586.rpm Documentation for PHAT
libphodav-2.2-alt1.i586.rpm A library to serve files with WebDAV
libphodav-devel-2.2-alt1.i586.rpm Header files, libraries and development documentation for phodav
libphonon-4.8.3-alt1.i586.rpm Phonon library
libphonon4qt5-4.10.1-alt1.S1.i586.rpm Phonon library
libphonon4qt5experimental-4.10.1-alt1.S1.i586.rpm Phonon library
libphononexperimental-4.8.3-alt1.i586.rpm Phonon library
libphysfs-2.0.2-alt1.1.i586.rpm PhysicsFS file abstraction layer for games
libphysfs-devel-2.0.2-alt1.1.i586.rpm Development headers, libraries, and documentation for PhysicsFS
libpicosat-960-alt2.1.1.i586.rpm Shared library of picosat
libpicosat-devel-960-alt2.1.1.i586.rpm Development files of picosat
libpilot-link-0.12.5-alt3.1.1.1.1.qa1.i586.rpm Shared libraries to use pilot-link
libpilot-link-devel-0.12.5-alt3.1.1.1.1.qa1.i586.rpm PalmPilot development files
libpimcommon4-4.14.10-alt7.S1.i586.rpm kde4pim library
Advertisement
Advertisement