libphodav-2.3-alt1.i586.rpm


Advertisement

Description

libphodav - A library to serve files with WebDAV

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libphodav-2.3-alt1.i586.rpm
Package name libphodav
Package version 2.3
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 122.11 KB
Installed size 122.11 KB
phodav is a WebDAV server implementation using libsoup (RFC 4918).
This package provides the library.

Alternatives

Package Version Architecture Repository
libphodav-2.3-alt1.x86_64.rpm 2.3 x86_64 Classic
libphodav - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libsoup-2.4.so.1 -
libxml2.so.2 -
libxml2.so.2(LIBXML2_2.4.30) -
libxml2.so.2(LIBXML2_2.6.0) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libphodav = 2.3-alt1:sisyphus+225119.100.1.1
libphodav-2.0.so.0 -
libphodav-2.0.so.0(LIBPHODAV1_0.0) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libphodav-2.3-alt1.i586.rpm
Source Package phodav-2.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libphodav rpm package:
    # sudo apt-get install libphodav

Files

Path
/usr/lib/libphodav-2.0.so.0
/usr/lib/libphodav-2.0.so.0.0.0
/usr/share/doc/libphodav-2.3/COPYING
/usr/share/doc/libphodav-2.3/NEWS
/usr/share/locale/bs/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/cs/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/da/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/de/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/el/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/es/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/fur/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/hr/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/hu/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/id/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/pl/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/pt/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/pt_BR/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/ro/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/sl/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/sr/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/sr@latin/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/sv/LC_MESSAGES/phodav-2.0.mo
/usr/share/locale/tr/LC_MESSAGES/phodav-2.0.mo

Changelog

2019-03-16 - Alexey Shabalin <shaba@altlinux.org> 2.3-alt1
- 2.3
2017-03-28 - Alexey Shabalin <shaba@altlinux.ru> 2.2-alt1
- 2.2
2016-12-30 - Alexey Shabalin <shaba@altlinux.ru> 2.1-alt1
- 2.1
2015-04-09 - Alexey Shabalin <shaba@altlinux.ru> 2.0-alt1
- 2.0
2014-10-06 - Alexey Shabalin <shaba@altlinux.ru> 0.4-alt2
- webdavd: remove systemd target, use only service
2014-04-18 - Alexey Shabalin <shaba@altlinux.ru> 0.4-alt1
- initial build

See Also

Package Description
libphodav-devel-2.3-alt1.i586.rpm Header files, libraries and development documentation for phodav
libphonon-4.8.3-alt1.i586.rpm Phonon library
libphonon4qt5-4.10.2-alt1.i586.rpm Phonon library
libphonon4qt5experimental-4.10.2-alt1.i586.rpm Phonon library
libphononexperimental-4.8.3-alt1.i586.rpm Phonon library
libphysfs-3.0.2-alt1.i586.rpm PhysicsFS file abstraction layer for games
libphysfs-devel-3.0.2-alt1.i586.rpm Development headers, libraries, and documentation for PhysicsFS
libpicosat-965-alt1.i586.rpm Shared library of picosat
libpicosat-devel-965-alt1.i586.rpm Development files of picosat
libpimsettingexporterprivate5-19.04.2-alt1.i586.rpm kde5-pim-data-exporter library
libpinyin-2.2.2-alt1_1.i586.rpm Library to deal with pinyin
libpinyin-data-2.2.2-alt1_1.i586.rpm Data files for libpinyin
libpinyin-devel-2.2.2-alt1_1.i586.rpm Development files for libpinyin
libpinyin-tools-2.2.2-alt1_1.i586.rpm Tools for libpinyin
libpipeline-1.5.1-alt2_1.i586.rpm A pipeline manipulation library
Advertisement
Advertisement