libpinyin-2.2.2-alt1_1.i586.rpm


Advertisement

Description

libpinyin - Library to deal with pinyin

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libpinyin-2.2.2-alt1_1.i586.rpm
Package name libpinyin
Package version 2.2.2
Package release alt1_1
Package architecture i586
Package type rpm
Category Other
Homepage -
License -
Maintainer -
Download size 1.02 MB
Installed size 1.02 MB
The libpinyin project aims to provide the algorithms core
for intelligent sentence-based Chinese pinyin input methods.

Alternatives

Package Version Architecture Repository
libpinyin-2.2.2-alt1_1.x86_64.rpm 2.2.2 x86_64 Classic
libpinyin - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libglib-2.0.so.0 -
libkyotocabinet.so.16 -
libm.so.6(GLIBC_2.0) -
libpinyin-data = 2.2.2-alt1_1:sisyphus+220122.100.1.1
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.21) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libpinyin = 2.2.2-alt1_1:sisyphus+220122.100.1.1
libpinyin.so.13 -
libpinyin.so.13(LIBPINYIN) -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpinyin-2.2.2-alt1_1.i586.rpm
Source Package libpinyin-2.2.2-alt1_1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpinyin rpm package:
    # sudo apt-get install libpinyin

Files

Path
/usr/lib/libpinyin
/usr/lib/libpinyin.so.13
/usr/lib/libpinyin.so.13.0.0
/usr/share/doc/libpinyin-2.2.2/AUTHORS
/usr/share/doc/libpinyin-2.2.2/COPYING
/usr/share/doc/libpinyin-2.2.2/README

Changelog

2019-01-27 - Igor Vlasenko <viy@altlinux.ru> 2.2.2-alt1_1
- update to new release by fcimport
2018-10-30 - Igor Vlasenko <viy@altlinux.ru> 2.2.1-alt1_1
- update to new release by fcimport
2018-05-07 - Igor Vlasenko <viy@altlinux.ru> 2.2.0-alt1_1
- update to new release by fcimport
2017-11-03 - Igor Vlasenko <viy@altlinux.ru> 2.1.0-alt1_1
- update to new version by fcimport
2014-08-27 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_3
- update to new release by fcimport
2014-07-01 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_2
- update to new release by fcimport
2013-11-29 - Igor Vlasenko <viy@altlinux.ru> 1.0.0-alt1_1
- update to new release by fcimport
2013-11-15 - Igor Vlasenko <viy@altlinux.ru> 0.9.94-alt1_1
- update to new release by fcimport
2013-07-31 - Igor Vlasenko <viy@altlinux.ru> 0.9.93-alt1_2
- update to new release by fcimport
2013-07-08 - Igor Vlasenko <viy@altlinux.ru> 0.9.93-alt1_1
- update to new release by fcimport

See Also

Package Description
libpinyin-data-2.2.2-alt1_1.i586.rpm Data files for libpinyin
libpinyin-devel-2.2.2-alt1_1.i586.rpm Development files for libpinyin
libpinyin-tools-2.2.2-alt1_1.i586.rpm Tools for libpinyin
libpipeline-1.5.1-alt2_1.i586.rpm A pipeline manipulation library
libpipeline-devel-1.5.1-alt2_1.i586.rpm Header files and libraries for pipeline manipulation library
libpixman-0.38.4-alt1.i586.rpm Pixel manipulation library
libpixman-devel-0.38.4-alt1.i586.rpm Pixel manipulation library development package
libpjsip-2.8-alt1.i586.rpm Libraries for building embedded/non-embedded VoIP applications
libpjsip-devel-2.8-alt1.i586.rpm Development files to use pjproject
libpkcs11-helper-1.25.1-alt7.i586.rpm A library for using PKCS#11 providers
libpkcs11-helper-devel-1.25.1-alt7.i586.rpm Development files for pkcs11-helper
libpki-0.8.9-alt3.git20180603.i586.rpm Library for PKI enabled application development
libpki-devel-0.8.9-alt3.git20180603.i586.rpm Header files and library for development with LibPKI
libpki-devel-static-0.8.9-alt3.git20180603.i586.rpm The PKI static library
libpki-tools-0.8.9-alt3.git20180603.i586.rpm Auxiliary tools for LibPKI
Advertisement
Advertisement