libplanner-devel-0.14.6-alt2.i586.rpm


Advertisement

Description

libplanner-devel - Libraries needed to develop for planner

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libplanner-devel-0.14.6-alt2.i586.rpm
Package name libplanner-devel
Package version 0.14.6
Package release alt2
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 57.34 KB
Installed size 57.34 KB
Libraries needed to develop for planner.

Alternatives

Package Version Architecture Repository
libplanner-devel-0.14.6-alt2.x86_64.rpm 0.14.6 x86_64 Classic
libplanner-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
glib2-devel -
libplanner = 0.14.6-alt2
libxml2-devel -
pkgconfig(glib-2.0) -
pkgconfig(gmodule-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(libgsf-1) -
pkgconfig(libxml-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libplanner-devel = 0.14.6-alt2
pkgconfig(libplanner-1) = 0.14.6

Obsoletes

Name Value
libmrproject-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libplanner-devel-0.14.6-alt2.i586.rpm
Source Package planner-0.14.6-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libplanner-devel rpm package:
    # sudo apt-get install libplanner-devel

Files

Path
/usr/include/planner-1.0/
/usr/include/planner-1.0/libplanner/mrp-application.h
/usr/include/planner-1.0/libplanner/mrp-assignment.h
/usr/include/planner-1.0/libplanner/mrp-calendar.h
/usr/include/planner-1.0/libplanner/mrp-day.h
/usr/include/planner-1.0/libplanner/mrp-error.h
/usr/include/planner-1.0/libplanner/mrp-group.h
/usr/include/planner-1.0/libplanner/mrp-object.h
/usr/include/planner-1.0/libplanner/mrp-paths.h
/usr/include/planner-1.0/libplanner/mrp-project.h
/usr/include/planner-1.0/libplanner/mrp-property.h
/usr/include/planner-1.0/libplanner/mrp-relation.h
/usr/include/planner-1.0/libplanner/mrp-resource.h
/usr/include/planner-1.0/libplanner/mrp-storage-module.h
/usr/include/planner-1.0/libplanner/mrp-task.h
/usr/include/planner-1.0/libplanner/mrp-time.h
/usr/include/planner-1.0/libplanner/mrp-types.h
/usr/include/planner-1.0/libplanner/planner.h
/usr/lib/libplanner-1.so
/usr/lib/pkgconfig/libplanner-1.pc

Changelog

2018-06-19 - Vitaly Lipatov <lav@altlinux.ru> 0.14.6-alt2
- cleanup and recode spec
2012-01-31 - Pavel Vainerman <pv@altlinux.ru> 0.14.6-alt1
- new version (0.14.6)
2011-09-29 - Pavel Vainerman <pv@altlinux.ru> 0.14.5-alt1
- new version (0.14.5)
2010-06-26 - Pavel Vainerman <pv@altlinux.ru> 0.14.4-alt2
- update version (closes: #22116)
- update ru.po
2010-01-14 - Repocop Q. A. Robot <repocop@altlinux.org> 0.14.3-alt4.qa1
- NMU (by repocop): the following fixes applied:
* docdir-is-not-owned for planner
* postclean-05-filetriggers for spec file
2009-02-08 - Pavel Vainerman <pv@altlinux.ru> 0.14.3-alt4
- update build depends
2008-12-30 - Pavel Vainerman <pv@altlinux.ru> 0.14.3-alt3
- bug fixes (add libplanner for devel package)

See Also

Package Description
libplanodf16-3.1.0-alt7.i586.rpm calligraplan library
libplanplugin16-3.1.0-alt7.i586.rpm calligraplan library
libplanprivate16-3.1.0-alt7.i586.rpm calligraplan library
libplanstore16-3.1.0-alt7.i586.rpm calligraplan library
libplanwidgets16-3.1.0-alt7.i586.rpm calligraplan library
libplanwidgetutils16-3.1.0-alt7.i586.rpm calligraplan library
libplanworkfactory16-3.1.0-alt7.i586.rpm calligraplan library
libplasma-geolocation-interface5-5.16.5-alt1.i586.rpm plasma5-workspace library
libplasmacomicprovidercore0-5.16.5-alt1.i586.rpm KF5 library
libplasmamediacenter5-5.7.4-alt1.i586.rpm KF5 library
libplasmapotdprovidercore0-5.16.5-alt1.i586.rpm KF5 library
libplayer-devel-2.0.1-alt1_11.i586.rpm A multimedia A/V abstraction layer API
libplayer-test-2.0.1-alt1_11.i586.rpm A multimedia A/V abstraction layer API - test program
libplayer2-2.0.1-alt1_11.i586.rpm A multimedia A/V abstraction layer API
libplist-2.0.0-alt2.i586.rpm Library for manipulating Apple Binary and XML Property Lists
Advertisement
Advertisement