libpolkit-qt-agent-1-0.112.0-alt1.i586.rpm


Advertisement

Description

libpolkit-qt-agent-1 - polkit-qt-1 library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libpolkit-qt-agent-1-0.112.0-alt1.i586.rpm
Package name libpolkit-qt-agent-1
Package version 0.112.0
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 45.79 KB
Installed size 45.79 KB
polkit-qt-1 library

Alternatives

Package Version Architecture Repository
libpolkit-qt-agent-1-0.112.0-alt1.x86_64.rpm 0.112.0 x86_64 Classic
libpolkit-qt-agent-1 - - -

Requires

Name Value
libQtCore.so.4 -
libc.so.6(GLIBC_2.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpolkit-agent-1.so.0 -
libpolkit-gobject-1.so.0 -
libpolkit-qt-core-1 = 0.112.0-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpolkit-qt-agent-1 = 0.112.0-alt1
libpolkit-qt-agent-1.so.1 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libpolkit-qt-agent-1-0.112.0-alt1.i586.rpm
Source Package polkit-qt-1-0.112.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpolkit-qt-agent-1 rpm package:
    # sudo apt-get install libpolkit-qt-agent-1

Files

Path
/usr/lib/libpolkit-qt-agent-1.so.1
/usr/lib/libpolkit-qt-agent-1.so.1.112.0

Changelog

2014-08-13 - Sergey V Turchin <zerg@altlinux.org> 0.112.0-alt1
- new version
2013-04-12 - Sergey V Turchin <zerg@altlinux.org> 0.103.0-alt3
- add upstream patch for reference counting of GObjects
2013-03-13 - Sergey V Turchin <zerg@altlinux.org> 0.103.0-alt2
- sync patches with FC
2011-12-16 - Sergey V Turchin <zerg@altlinux.org> 0.103.0-alt0.M60P.1
- built for M60P
2011-12-15 - Sergey V Turchin <zerg@altlinux.org> 0.103.0-alt1
- new version
2011-04-20 - Sergey V Turchin <zerg@altlinux.org> 0.99.0-alt3
- fix build requires
2011-03-02 - Sergey V Turchin <zerg@altlinux.org> 0.99.0-alt2
- fix to build
2011-01-16 - Sergey V Turchin <zerg@altlinux.org> 0.99.0-alt1
- new version
2011-01-16 - Sergey V Turchin <zerg@altlinux.org> 0.96.1-alt2
- rebuilt
2010-07-23 - Sergey V Turchin <zerg@altlinux.org> 0.96.1-alt1
- new version

See Also

Package Description
libpolkit-qt-core-1-0.112.0-alt1.i586.rpm polkit-qt-1 library
libpolkit-qt-gui-1-0.112.0-alt1.i586.rpm polkit-qt-1 library
libpolkit-qt5-agent-0.112.0-alt3.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-core-0.112.0-alt3.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-gui-0.112.0-alt3.i586.rpm Qt 5 bindings for PolicyKit
libpolkitkdekcmodulesprivate0-0.98.1-alt1.i586.rpm polkit-kde-kcmmodules-1 library
libpolkitqt5-qt5-devel-0.112.0-alt3.i586.rpm Development files for PolicyKit Qt 5 bindings
libpoly2tri-c-0.1.0-alt2.1.i586.rpm A 2D constrained Delaunay triangulation library
libpoly2tri-c-devel-0.1.0-alt2.1.i586.rpm Development files for libpoly2tri-c
libpoly2tri-devel-1.0-alt1_0.201604131.i586.rpm Development files for poly2tri
libpoly2tri1.0-1.0-alt1_0.201604131.i586.rpm A 2D constrained Delaunay triangulation library
libpolyclipping-6.4.2-alt1_6.i586.rpm Polygon clipping library
libpolyclipping-devel-6.4.2-alt1_6.i586.rpm Development files for polyclipping
libpolyml-5.4.1-alt4.i586.rpm Runtime library for PolyML
libpolyxmass-0.9.1-alt4_18.i586.rpm Polymer chemistry-related functionalities
Advertisement
Advertisement