libpolyxmass-devel-0.9.1-alt4_18.i586.rpm


Advertisement

Description

libpolyxmass-devel - Files needed for software development with libpolyxmass

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libpolyxmass-devel
Package version 0.9.1
Package release alt4_18
Package architecture i586
Package type rpm
Installed size 169.39 KB
Download size 169.39 KB
Official Mirror ftp.altlinux.org
The libpolyxmass-devel package contains the files needed for development with
libpolyxmass

Alternatives

Package Version Architecture Repository
libpolyxmass-devel-0.9.1-alt4_18.x86_64.rpm 0.9.1 x86_64 Classic
libpolyxmass-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
glib2-devel -
libgio -
libpolyxmass = 0.9.1-alt4_18
libxml2-devel -
pkg-config -
pkgconfig(glib-2.0) >= 2.4.5
pkgconfig(libxml-2.0) >= 2.6.11
rpmlib(PayloadIsLzma) -

Provides

Name Value
libpolyxmass-devel = 0.9.1-alt4_18
pkgconfig(libpolyxmass) = 0.9.1

Download

Type URL
Binary Package libpolyxmass-devel-0.9.1-alt4_18.i586.rpm
Source Package libpolyxmass-0.9.1-alt4_18.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpolyxmass-devel rpm package:
    # sudo apt-get install libpolyxmass-devel

Files

Path
/usr/include/libpolyxmass/gettext.h
/usr/include/libpolyxmass/libpolyxmass-acidobasic.h
/usr/include/libpolyxmass/libpolyxmass-atomspec.h
/usr/include/libpolyxmass/libpolyxmass-chemgroup.h
/usr/include/libpolyxmass/libpolyxmass-config.h
/usr/include/libpolyxmass/libpolyxmass-globals.h
/usr/include/libpolyxmass/libpolyxmass-init.h
/usr/include/libpolyxmass/libpolyxmass-masspair.h
/usr/include/libpolyxmass/libpolyxmass-modifspec.h
/usr/include/libpolyxmass/libpolyxmass-monomerspec.h
/usr/include/libpolyxmass/libpolyxmass-note.h
/usr/include/libpolyxmass/libpolyxmass-plugin.h
/usr/include/libpolyxmass/libpolyxmass-polchemdefspec.h
/usr/include/libpolyxmass/libpolyxmass-prop.h
/usr/include/libpolyxmass/libpolyxmass-reportopt.h
/usr/include/libpolyxmass/libpolyxmass-userspec.h
/usr/include/libpolyxmass/libpolyxmass.h
/usr/include/libpolyxmass/pxmchem-atom.h
/usr/include/libpolyxmass/pxmchem-calcopt.h
/usr/include/libpolyxmass/pxmchem-cleave.h
/usr/include/libpolyxmass/pxmchem-cleaveopt.h
/usr/include/libpolyxmass/pxmchem-cleavespec.h
/usr/include/libpolyxmass/pxmchem-elemcompcalc.h
/usr/include/libpolyxmass/pxmchem-findmass.h
/usr/include/libpolyxmass/pxmchem-findmassopt.h
/usr/include/libpolyxmass/pxmchem-formula.h
/usr/include/libpolyxmass/pxmchem-fragment.h
/usr/include/libpolyxmass/pxmchem-fragopt.h
/usr/include/libpolyxmass/pxmchem-fragspec.h
/usr/include/libpolyxmass/pxmchem-ionizerule.h
/usr/include/libpolyxmass/pxmchem-masscalc.h
/usr/include/libpolyxmass/pxmchem-mnmcompcalc.h
/usr/include/libpolyxmass/pxmchem-modif.h
/usr/include/libpolyxmass/pxmchem-monomer.h
/usr/include/libpolyxmass/pxmchem-oligomer.h
/usr/include/libpolyxmass/pxmchem-polchemdef-plugins.h
/usr/include/libpolyxmass/pxmchem-polchemdef.h
/usr/include/libpolyxmass/pxmchem-polymer-plugins.h
/usr/include/libpolyxmass/pxmchem-polymer.h
/usr/include/libpolyxmass/pxmchem-searchmass.h
/usr/include/libpolyxmass/pxmchem-searchmassopt.h
/usr/lib/libpolyxmass.so
/usr/lib/pkgconfig/libpolyxmass.pc

Changelog

See libpolyxmass-0.9.1-alt4_18.i586.rpm changelog.

See Also

Package Description
libpoppler-cpp-devel-0.67.0-alt1.S1.i586.rpm Development files for C++ wrapper
libpoppler-devel-0.67.0-alt1.S1.i586.rpm Development files for poppler
libpoppler-gir-0.67.0-alt1.S1.i586.rpm GObject introspection data for the Poppler library
libpoppler-glib-devel-0.67.0-alt1.S1.i586.rpm Development files for poppler-glib
libpoppler-qt4-devel-0.61.1-alt3.S1.i586.rpm Development files for poppler-qt4
libpoppler-qt5-devel-0.67.0-alt1.S1.i586.rpm Development files for poppler-qt5
libpoppler0-cpp-0.67.0-alt1.S1.i586.rpm Pure C++ wrapper for poppler
libpoppler1-qt5-0.67.0-alt1.S1.i586.rpm Qt5 frontend library for poppler
libpoppler4-qt4-0.61.1-alt3.S1.i586.rpm Qt4 frontend library for poppler
libpoppler59-0.42.0-alt3.i586.rpm PDF rendering library
libpoppler67-0.56.0-alt2.S1.i586.rpm PDF rendering library
libpoppler71-0.60.1-alt2.S1.i586.rpm PDF rendering library
libpoppler72-0.61.1-alt3.S1.i586.rpm PDF rendering library
libpoppler78-0.67.0-alt1.S1.i586.rpm PDF rendering library
libpoppler8-glib-0.67.0-alt1.S1.i586.rpm Glib frontend library for poppler
Advertisement
Advertisement