libpotrace-1.15-alt1.i586.rpm


Advertisement

Description

libpotrace - Potrace library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libpotrace
Package version 1.15
Package release alt1
Package architecture i586
Package type rpm
Installed size 29.37 KB
Download size 29.37 KB
Official Mirror ftp.altlinux.org
Potrace is a utility for tracing a bitmap, which means, transforming a
bitmap into a smooth, scalable image.
This package provides shared Potrace library.

Alternatives

Package Version Architecture Repository
libpotrace-1.15-alt1.x86_64.rpm 1.15 x86_64 Classic
libpotrace - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6(GLIBC_2.0) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libpotrace = 1.15-alt1
libpotrace.so.0 -

Download

Type URL
Binary Package libpotrace-1.15-alt1.i586.rpm
Source Package potrace-1.15-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libpotrace rpm package:
    # sudo apt-get install libpotrace

Files

Path
/usr/lib/libpotrace.so.0
/usr/lib/libpotrace.so.0.0.5

Changelog

See potrace-1.15-alt1.i586.rpm changelog.

See Also

Package Description
libpotrace-devel-1.15-alt1.i586.rpm Potrace development files
libpowerdevilconfigcommonprivate4-4.11.22-alt10.S1.i586.rpm KDE 4 library
libpowerdevilconfigcommonprivate5-5.12.6-alt1.S1.i586.rpm KF5 library
libpowerdevilcore2-5.12.6-alt1.S1.i586.rpm KF5 library
libpowerdevilcore4-4.11.22-alt10.S1.i586.rpm KDE 4 library
libpowerdevilui4-4.11.22-alt10.S1.i586.rpm KDE 4 library
libpowerdevilui5-5.12.6-alt1.S1.i586.rpm KF5 library
libpq5.10-10.5-alt2.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5.10-1C-10.5-alt1.i586.rpm The shared libraries required for any PostgreSQL clients (edition for 1C 8.3.3 and later)
libpq5.10-devel-10.5-alt2.i586.rpm Development shared library for libpq5.10
libpq5.10-devel-static-10.5-alt2.i586.rpm Development static library for libpq5.10
libpq5.6-9.3.24-alt1.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5.7-9.4.19-alt1.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5.8-9.5.14-alt1.i586.rpm The shared libraries required for any PostgreSQL clients
libpq5.9-9.6.10-alt2.i586.rpm The shared libraries required for any PostgreSQL clients
Advertisement
Advertisement