libproxy-webkit-0.4.15-alt1.i586.rpm


Advertisement

Description

libproxy-webkit - Libproxy module to support webkit

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libproxy-webkit
Package version 0.4.15
Package release alt1
Package architecture i586
Package type rpm
Installed size 21.64 KB
Download size 21.64 KB
Official Mirror ftp.altlinux.org
The libproxy-webkit package contains the libproxy plugin for
WebKit.

Alternatives

Package Version Architecture Repository
libproxy-webkit-0.4.15-alt1.x86_64.rpm 0.4.15 x86_64 Classic
libproxy-webkit - - -

Requires

Name Value
libc.so.6(GLIBC_2.1) -
libjavascriptcoregtk-4.0.so.18 -
libproxy = 0.4.15-alt1
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -

Provides

Name Value
libproxy-webkit = 0.4.15-alt1

Download

Type URL
Binary Package libproxy-webkit-0.4.15-alt1.i586.rpm
Source Package libproxy-0.4.15-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libproxy-webkit rpm package:
    # sudo apt-get install libproxy-webkit

Files

Path
/usr/lib/libproxy/0.4.15/modules/pacrunner_webkit.so

Changelog

See libproxy-0.4.15-alt1.i586.rpm changelog.

See Also

Package Description
libps-0.4.5-alt1.1.i586.rpm Library for creating PostScript files
libps-devel-0.4.5-alt1.1.i586.rpm Libraries, includes, etc. to develop PostScript applications
libpsl-0.20.2-alt1.i586.rpm C library for the Public Suffix List
libpsl-devel-0.20.2-alt1.i586.rpm Development files for libpsl
libpsrp-1.4.1-alt1.i586.rpm PowerShell WS-Man PSRP Client for Linux
libpst-0.6.68-alt2.1.i586.rpm Tools for conversion of Outlook files to mailbox and other formats
libpst-devel-0.6.68-alt2.1.i586.rpm Development files for libpst
libpst-tools-0.6.68-alt2.1.i586.rpm libpst tools
libpstoedit-3.70-alt4.i586.rpm Libraries for pstoedit
libpstoedit-devel-3.70-alt4.i586.rpm Development tools for pstoedit
libpswarm-1.5-alt10.i586.rpm Shared libraries of PSwarm
libpswarm-devel-1.5-alt10.i586.rpm Development files of PSwarm
libpswarm-devel-static-1.5-alt10.i586.rpm Static libraries of PSwarm
libpt-2.10.10-alt1.1.i586.rpm Portable Tools Libary
libpt-devel-2.10.10-alt1.1.i586.rpm Portable Tools Libary development files
Advertisement
Advertisement