libqb-1.0.3-alt1_4.i586.rpm


Advertisement

Description

libqb - An IPC library for high performance servers

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libqb-1.0.3-alt1_4.i586.rpm
Package name libqb
Package version 1.0.3
Package release alt1_4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 448.33 KB
Installed size 448.33 KB
libqb provides high-performance, reusable features for client-server
architecture, such as logging, tracing, inter-process communication (IPC),
and polling.

Alternatives

Package Version Architecture Repository
libqb-1.0.3-alt1_4.x86_64.rpm 1.0.3 x86_64 Classic
libqb - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6 -
libc.so.6(ALT_2.24) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.16) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.2.5) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.9) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libqb = 1.0.3-alt1_4
libqb.so.0 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libqb-1.0.3-alt1_4.i586.rpm
Source Package libqb-1.0.3-alt1_4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqb rpm package:
    # sudo apt-get install libqb

Files

Path
/usr/lib/libqb.so.0
/usr/lib/libqb.so.0.19.0
/usr/sbin/qb-blackbox
/usr/share/doc/libqb-1.0.3/COPYING
/usr/share/man/man8/qb-blackbox.8.xz

Changelog

2018-05-07 - Igor Vlasenko <viy@altlinux.ru> 1.0.3-alt1_4
- update to new release by fcimport
2017-10-23 - Igor Vlasenko <viy@altlinux.ru> 1.0.2-alt1_11
- update to new release by fcimport
2017-10-20 - Igor Vlasenko <viy@altlinux.ru> 1.0.2-alt1_10
- update to new release by fcimport
2017-10-12 - Igor Vlasenko <viy@altlinux.ru> 1.0.2-alt1_8
- update to new release by fcimport
2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 1.0.2-alt1_7
- update to new release by fcimport
2017-08-03 - Igor Vlasenko <viy@altlinux.ru> 1.0.2-alt1_1
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 1.0.1-alt1_2
- update to new release by fcimport
2016-12-19 - Igor Vlasenko <viy@altlinux.ru> 1.0.1-alt1_1
- update to new release by fcimport
2016-05-08 - Igor Vlasenko <viy@altlinux.ru> 1.0-alt1_1
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 0.17.2-alt1_2
- update to new release by fcimport

See Also

Package Description
libqb-devel-1.0.3-alt1_4.i586.rpm Development files for libqb
libqca-qt5-2.2.0-alt0.1.S1.i586.rpm QCA - Qt Cryptographic Architecture library
libqca-qt5-devel-2.2.0-alt0.1.S1.i586.rpm Header files for developing apps which will use Qt Crytographic Architecture (QCA)
libqca2-2.2.0-alt0.1.S1.i586.rpm QCA - Qt Cryptographic Architecture library
libqca2-devel-2.2.0-alt0.1.S1.i586.rpm Header files for developing apps which will use Qt Crytographic Architecture (QCA)
libqcodeedit-2.2.2-alt3.i586.rpm Shared library of QCodeEdit
libqcodeedit-designer-2.2.2-alt3.i586.rpm QCodeEdit designer plugin
libqcodeedit-devel-2.2.2-alt3.i586.rpm Devel files and examples for QCodeEdit
libqconnman-1.24-alt1.i586.rpm Qt wrapper library around the connman API
libqconnman-devel-1.24-alt1.i586.rpm Development files for qconnman
libqd-2.3.14-alt1.i586.rpm Shared libraries of QD
libqd-devel-2.3.14-alt1.i586.rpm Development files of QD
libqgpgme4-4.14.11-alt9.S1.i586.rpm kde4pimlibs libraries
libqgpgme7-1.11.1-alt2.i586.rpm gpgme library
libqgroupwise0-18.12.3-alt1.i586.rpm kde5-kopete libraries
Advertisement
Advertisement