libqm-dsp-1.7-alt3.hg20140805.i586.rpm


Advertisement

Description

libqm-dsp - A C++ library for audio analysis

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libqm-dsp
Package version 1.7
Package release alt3.hg20140805
Package architecture i586
Package type rpm
Installed size 300.13 KB
Download size 300.13 KB
Official Mirror ftp.altlinux.org
A C++ library for audio analysis, developed in the Centre for Digital
Music, originally by Christian Landone.
Primarily used by the QM Vamp Plugins.

Alternatives

Package Version Architecture Repository
libqm-dsp-1.7-alt3.hg20140805.x86_64.rpm 1.7 x86_64 Classic
libqm-dsp - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libclapack.so.0 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.15) -
libopenblas.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libqm-dsp = 1.7-alt3.hg20140805
libqm-dsp.so.0 -

Download

Type URL
Binary Package libqm-dsp-1.7-alt3.hg20140805.i586.rpm
Source Package qm-dsp-1.7-alt3.hg20140805.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqm-dsp rpm package:
    # sudo apt-get install libqm-dsp

Files

Path
/usr/lib/libqm-dsp.so.0
/usr/share/doc/libqm-dsp-1.7/README.txt

Changelog

2017-09-19 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.7-alt3.hg20140805
- Rebuilt for new c++ ABI.
2014-09-20 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.7-alt2.hg20140805
- Built with dataquay-minefeld instead of dataquay
2014-09-14 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.7-alt1.hg20140805
- Initial build for Sisyphus

See Also

Package Description
libqm-dsp-devel-1.7-alt3.hg20140805.i586.rpm Development files of a C++ library for audio analysis
libqmf2-1.36.0-alt1.2.i586.rpm Qpid Management Framework library
libqmf2-devel-1.36.0-alt1.2.i586.rpm Header files, documentation and testing tools for developing Qpid Management Framework
libqmfclient1-4.0.3-alt1.i586.rpm qt4-qmf library
libqmfmessageserver1-4.0.3-alt1.i586.rpm qt4-qmf library
libqmfutil1-4.0.3-alt1.i586.rpm qt4-qmf library
libqmi-glib-1.20.0-alt1.i586.rpm QMI modem protocol helper library
libqmi-glib-devel-1.20.0-alt1.i586.rpm Development files for libqmi-glib
libqmi-glib-utils-1.20.0-alt1.i586.rpm QMI command line utilities
libqmmp-0.12.0-alt1.svn7877.1.i586.rpm Shared libraries for Qmmp
libqmmp-devel-0.12.0-alt1.svn7877.1.i586.rpm Qmmp header files
libqmmp1-1.2.2-alt1.S1.i586.rpm Qmmp library
libqmmpui1-1.2.2-alt1.S1.i586.rpm Qmmp library
libqoauth1-1.0.1-alt4.i586.rpm qoauth core library
libqoauth2-2.0.1-alt0.3.S1.i586.rpm qoauth-qt5 core library
Advertisement
Advertisement