libqt5keychain1-0.8.0-alt1.S1.i586.rpm


Advertisement

Description

libqt5keychain1 - A password store library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libqt5keychain1
Package version 0.8.0
Package release alt1.S1
Package architecture i586
Package type rpm
Installed size 162.32 KB
Download size 162.32 KB
Official Mirror ftp.altlinux.org
The qt5keychain library allows you to store passwords easy and secure.

Alternatives

Package Version Architecture Repository
libqt5keychain1-0.8.0-alt1.S1.x86_64.rpm 0.8.0 x86_64 Classic
libqt5keychain1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.7) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
qt5keychain-common = 0.8.0-alt1.S1
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libqt5keychain.so.1 -
libqt5keychain1 = 0.8.0-alt1.S1
qtkeychain-qt5 = 0.8.0

Download

Type URL
Binary Package libqt5keychain1-0.8.0-alt1.S1.i586.rpm
Source Package libqtkeychain-0.8.0-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libqt5keychain1 rpm package:
    # sudo apt-get install libqt5keychain1

Files

Path
/usr/lib/libqt5keychain.so.0.8.0
/usr/lib/libqt5keychain.so.1

Changelog

2017-05-22 - Sergey V Turchin <zerg@altlinux.org> 0.8.0-alt1.S1
- new version
2016-11-07 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt1.M80P.1
- build for M80P
2016-11-06 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt2
- fix conflicts
2016-11-03 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt0.M80P.1
- build for M80P
2016-11-03 - Sergey V Turchin <zerg@altlinux.org> 0.7.0-alt1
- new version
2016-09-17 - Andrey Cherepanov <cas@altlinux.org> 0.6.2-alt0.M80P.1
- Backport new version to p8 branch (ALT #32507)
2016-05-26 - Igor Vlasenko <viy@altlinux.ru> 0.6.2-alt1
- NMU: new version
- NMU: added libqtkeychain-qt5
2014-09-25 - Sergey V Turchin <zerg@altlinux.org> 0.4.0-alt1.M70P.1
- built for M70P
2014-09-25 - Sergey V Turchin <zerg@altlinux.org> 0.4.0-alt2
- fix compile flags, translation packaging
2014-09-11 - Anton V. Boyarshinov <boyarsh@altlinux.ru> 0.4.0-alt1
- first build

See Also

Package Description
libqtav-1.12.0-alt1.1.i586.rpm A cross-platform multimedia framework based on Qt and FFmpeg
libqtav-devel-1.12.0-alt1.1.i586.rpm Development files for QtAV
libqtav-widgets-1.12.0-alt1.1.i586.rpm A cross-platform multimedia framework based on Qt and FFmpeg
libqtdocktile-0.3.2-alt3.3.i586.rpm Shared library for dock tile plugin for qutIM
libqtdocktile-devel-0.3.2-alt3.3.i586.rpm Shared library for dock tile plugin for qutIM
libqtelegram-1.0.0-alt1.i586.rpm This is a Qt asynchronous library to be used as Telegram client
libqtelegram-devel-1.0.0-alt1.i586.rpm Development files for libqtelegram
libqtermwidget-0.9.0-alt1.i586.rpm unicode-enabled, embeddable Qt5 terminal widget library
libqtermwidget-devel-0.9.0-alt1.i586.rpm unicode-enabled, embeddable Qt5 terminal widget library
libqtermwidget-qt5-0.7.1-alt1.i586.rpm unicode-enabled, embeddable QT4 terminal widget library
libqtermwidget-qt5-devel-0.7.1-alt1.i586.rpm unicode-enabled, embeddable QT4 terminal widget library
libqtexengine-0.3-alt2.i586.rpm Shared library of QTeXEngine
libqtexengine-devel-0.3-alt2.i586.rpm Development files of QTeXEngine
libqtkeychain-devel-0.8.0-alt1.S1.i586.rpm QtKeychain devel files
libqtkeychain-qt5-devel-0.8.0-alt1.S1.i586.rpm Development files for libqtkeychain-qt5
Advertisement
Advertisement