libquadmath4.8-devel-static-4.8.2-alt6.1.i586.rpm


Advertisement

Description

libquadmath4.8-devel-static - GCC __float128 static support library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libquadmath4.8-devel-static-4.8.2-alt6.1.i586.rpm
Package name libquadmath4.8-devel-static
Package version 4.8.2
Package release alt6.1
Package architecture i586
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 997.55 KB
Installed size 997.55 KB
This package contains static libraries for building Fortran programs
using REAL*16 and programs using __float128 math.

Alternatives

Package Version Architecture Repository
libquadmath4.8-devel-static-4.8.2-alt6.1.x86_64.rpm 4.8.2 x86_64 Classic
libquadmath4.8-devel-static - - -

Requires

Name Value
glibc-devel-static -
libquadmath4.8-devel = 4.8.2-alt6.1:sisyphus+222158.100.2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libquadmath4.8-devel-static = 4.8.2-alt6.1:sisyphus+222158.100.2.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libquadmath4.8-devel-static-4.8.2-alt6.1.i586.rpm
Source Package gcc4.8-4.8.2-alt6.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libquadmath4.8-devel-static rpm package:
    # sudo apt-get install libquadmath4.8-devel-static

Files

Path
/etc/buildreqs/packages/substitute.d/libquadmath4.8-devel-static
/usr/lib/gcc/i586-alt-linux/4.8/libquadmath.a

Changelog

2018-09-29 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.8.2-alt6.1
- Dropped redundant libcloog-isl-devel build dependency.
- Exclude aarch64 architecture.
2018-01-12 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.8.2-alt6
- Rebuilt with gcc 4.8.
- Fixed build with glibc 2.26, and texinfo 6.5.
- Disabled java support.
- Dropped alternatives.
2016-02-01 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.8.2-alt5
- Changed compress_method to xz.
2014-09-23 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.8.2-alt4
- Built in gcc4.9 compatibility mode.
2014-04-08 - Dmitry V. Levin <ldv@altlinux.org> 4.8.2-alt3
- Synced with Fedora gcc-4.8.2-15.
- Packaged /usr/bin/gcc-{ar,nm,ranlib}-4.8 (reported by led@).
2014-02-17 - Dmitry V. Levin <ldv@altlinux.org> 4.8.2-alt2
- gnat: added alternatives support.
2014-02-10 - Dmitry V. Levin <ldv@altlinux.org> 4.8.2-alt1
- Updated to redhat/gcc-4_8-branch r206854.
- Synced with Fedora gcc-4.8.2-14 and Debian gcc-4.8.2-15.
2014-01-07 - Dmitry V. Levin <ldv@altlinux.org> 4.7.2-alt8
- Fixed build with GNU Autoconf >= 2.69.
- Changed build to use GNU Automake 1.11.
2013-01-24 - Dmitry V. Levin <ldv@altlinux.org> 4.7.2-alt7
- libgfortran3, libitm1: added a strict requirement on libgcc1.
2013-01-09 - Dmitry V. Levin <ldv@altlinux.org> 4.7.2-alt6
- libgcj: fixed GCJ_ENDORSED_DIRS (by Igor Vlasenko; closes: #28319).
- libgcj-jar: dropped /usr/share/java/gcj4.8-endorsed/.

See Also

Package Description
libquadmath4.9-devel-4.9.2-alt7.i586.rpm GCC __float128 support files
libquadmath4.9-devel-static-4.9.2-alt7.i586.rpm GCC __float128 static support library
libquadmath5-devel-5.3.1-alt7.i586.rpm GCC __float128 support files
libquadmath5-devel-static-5.3.1-alt7.i586.rpm GCC __float128 static support library
libquadmath6-devel-6.3.1-alt5.i586.rpm GCC __float128 support files
libquadmath6-devel-static-6.3.1-alt5.i586.rpm GCC __float128 static support library
libquadmath7-devel-7.3.1-alt9.i586.rpm GCC __float128 support files
libquadmath7-devel-static-7.3.1-alt9.i586.rpm GCC __float128 static support library
libquadmath8-devel-8.3.1-alt5.i586.rpm GCC __float128 support files
libquadmath8-devel-static-8.3.1-alt5.i586.rpm GCC __float128 static support library
libquagga-1.2.4-alt4.i586.rpm Quagga shared library
libquantum-1.1.0-alt1.qa1.i586.rpm The C library for quantum computing and quantum simulation
libquantum-devel-1.1.0-alt1.qa1.i586.rpm Development files for libquantum
libquazip-0.8.1-alt1.i586.rpm Qt/C++ wrapper for the minizip library
libquazip-devel-0.8.1-alt1.i586.rpm Development files for quazip
Advertisement
Advertisement