libquvi0.9-devel-0.9.4-alt2.1.i586.rpm


Advertisement

Description

libquvi0.9-devel - Development files for libquvi0.9

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libquvi0.9-devel-0.9.4-alt2.1.i586.rpm
Package name libquvi0.9-devel
Package version 0.9.4
Package release alt2.1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 33.20 KB
Installed size 33.20 KB
This package provides files needed for building applications against
libquvi0.9.

Alternatives

Package Version Architecture Repository
libquvi0.9-devel-0.9.4-alt2.1.x86_64.rpm 0.9.4 x86_64 Classic
libquvi0.9-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libquvi0.9 = 0.9.4-alt2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libquvi0.9-devel = 0.9.4-alt2.1
pkgconfig(libquvi-0.9) = 0.9.4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libquvi0.9-devel-0.9.4-alt2.1.i586.rpm
Source Package libquvi0.9-0.9.4-alt2.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libquvi0.9-devel rpm package:
    # sudo apt-get install libquvi0.9-devel

Files

Path
/usr/include/quvi-0.9/quvi.h
/usr/include/quvi-0.9/quvi/qbool.h
/usr/include/quvi-0.9/quvi/qcallback.h
/usr/include/quvi-0.9/quvi/qdef.h
/usr/include/quvi-0.9/quvi/qerror.h
/usr/include/quvi-0.9/quvi/qfunc.h
/usr/include/quvi-0.9/quvi/qhttpmiprop.h
/usr/include/quvi-0.9/quvi/qinfo.h
/usr/include/quvi-0.9/quvi/qmediaprop.h
/usr/include/quvi-0.9/quvi/qoption.h
/usr/include/quvi-0.9/quvi/qplaylistprop.h
/usr/include/quvi-0.9/quvi/qscript.h
/usr/include/quvi-0.9/quvi/qsubtprop.h
/usr/include/quvi-0.9/quvi/qsupp.h
/usr/include/quvi-0.9/quvi/qversion.h
/usr/lib/libquvi-0.9.so
/usr/lib/pkgconfig/libquvi-0.9.pc
/usr/share/man/man3/libquvi.3.xz
/usr/share/man/man7/quvi-object.7.xz

Changelog

2017-02-07 - Igor Vlasenko <viy@altlinux.ru> 0.9.4-alt2.1
- rebuild with new lua 5.3
2015-09-08 - Yuri N. Sedunov <aris@altlinux.org> 0.9.4-alt2
- reqs: libquvi-scripts0.9
2014-09-15 - Yuri N. Sedunov <aris@altlinux.org> 0.9.4-alt1
- 0.9.4
2013-09-10 - Yuri N. Sedunov <aris@altlinux.org> 0.9.3-alt1
- first build for Sisyphus

See Also

Package Description
libqwt6-6.1.4-alt1.i586.rpm 2D plotting widget extension to the Qt GUI
libqwt6-devel-6.1.4-alt1.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt6-qt4-designer-plugin-6.1.4-alt1.i586.rpm Qwt plugin for qt4-designer
libqwt6-qt5-6.1.4-alt2.i586.rpm 2D plotting widget extension to the Qt5 GUI
libqwt6-qt5-devel-6.1.4-alt2.i586.rpm Development tools for programs which uses Qwt Widget set
libqwtplot3d-0.3.0-alt1.svn20090915.3.qa1.i586.rpm 3D plotting widget extension to the Qt GUI
libqwtplot3d-devel-0.3.0-alt1.svn20090915.3.qa1.i586.rpm Development tools for programs which uses QwtPlot3D Widget set
libqwtpolar-1.1.1-alt1.i586.rpm A Qwt/Qt Polar Plot Library
libqwtpolar-devel-1.1.1-alt1.i586.rpm Header files for qwtpolar
libqwtpolar-qt4-designer-1.1.1-alt1.i586.rpm qwtpolar qt4 designer plugin
libqxmpp-qt5-1.0.0-alt1.i586.rpm Qt XMPP library
libqxmpp-qt5-devel-1.0.0-alt1.i586.rpm Qt XMPP library development files
libqxp-0.0.1-alt2.i586.rpm Library for import of QuarkXPress documents
libqxp-devel-0.0.1-alt2.i586.rpm Development files for libqxp
libqxp-tools-0.0.1-alt2.i586.rpm Tools to transform QuarkXPress documents into other formats
Advertisement
Advertisement