libre-0.6.0-alt1.i586.rpm


Advertisement

Description

libre - Library for real-time communications with async IO support and a complete SIP stack

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libre-0.6.0-alt1.i586.rpm
Package name libre
Package version 0.6.0
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 598.07 KB
Installed size 598.07 KB
Libre is a portable and generic library for real-time communications
with async IO support and a complete SIP stack with support for SDP,
RTP/RTCP, STUN/TURN/ICE, BFCP and DNS Client.

Alternatives

Package Version Architecture Repository
libre-0.6.0-alt1.x86_64.rpm 0.6.0 x86_64 Classic
libre - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -
libz.so.1 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libre = 0.6.0-alt1:sisyphus+222639.100.1.1
libre.so -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libre-0.6.0-alt1.i586.rpm
Source Package libre-0.6.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libre rpm package:
    # sudo apt-get install libre

Files

Path
/usr/lib/libre.so
/usr/share/doc/libre-0.6.0/COPYING
/usr/share/doc/libre-0.6.0/ChangeLog
/usr/share/doc/libre-0.6.0/TODO
/usr/share/doc/libre-0.6.0/main.dox
/usr/share/doc/libre-0.6.0/symbols.txt

Changelog

2018-12-10 - Vitaly Lipatov <lav@altlinux.ru> 0.6.0-alt1
- new version 0.6.0 (with rpmrb script)
2018-10-13 - Vitaly Lipatov <lav@altlinux.ru> 0.5.9-alt1
- new version 0.5.9 (with rpmrb script)
2018-08-30 - Vitaly Lipatov <lav@altlinux.ru> 0.5.8-alt1
- new version 0.5.8 (with rpmrb script)
2018-02-24 - Vitaly Lipatov <lav@altlinux.ru> 0.5.7-alt1
- new version 0.5.7 (with rpmrb script)
2017-11-06 - Vitaly Lipatov <lav@altlinux.ru> 0.5.5-alt1
- new version 0.5.5 (with rpmrb script)
2017-06-08 - Konstantin Kondratyuk <kondratyuk@altlinux.org> 0.5.3-alt1
- new version 0.5.3 (with rpmrb script)
2016-08-16 - Vitaly Lipatov <lav@altlinux.ru> 0.4.17-alt1
- new version 0.4.17 (with rpmrb script)
2015-01-02 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.4.11-alt1
- 0.4.11
2014-05-26 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.4.7-alt1
- 0.4.8
2012-09-17 - Vitaly Lipatov <lav@altlinux.ru> 0.4.2-alt1
- initial build for ALT Linux Sisyphus

See Also

Package Description
libre-devel-0.6.0-alt1.i586.rpm Development files for libre
libre2-20190901-alt1.i586.rpm C++ fast alternative to backtracking RE engines
libre2-devel-20190901-alt1.i586.rpm C++ header files and library symbolic links for re2
libreadline-devel-7.0.3-alt3.i586.rpm Files needed to develop programs which use the readline library
libreadline-devel-static-7.0.3-alt3.i586.rpm Files needed to develop statically linked programs which use the readline library
libreadline-java-0.8.0-alt5_50jpp8.i586.rpm Java wrapper for the EditLine library
libreadline5-5.2.14-alt6.i586.rpm A library for editing typed in command lines
libreadline5-devel-5.2.14-alt6.i586.rpm Files needed to develop programs which use the readline library
libreadline5-devel-static-5.2.14-alt6.i586.rpm Files needed to develop statically linked programs which use the readline library
libreadline7-7.0.3-alt3.i586.rpm A library for editing typed in command lines
librecad-2.2.0-alt0.1.rc1.i586.rpm Computer-aided design (CAD) system
librecad-plugins-2.2.0-alt0.1.rc1.i586.rpm Plugins libraries files for librecad
librecode-3.6-alt11.1.1.i586.rpm Recode library
librecode-devel-3.6-alt11.1.1.i586.rpm Headers for developing applications with `recode' library
libredblack-devel-1.3-alt1_3.i586.rpm Libraries and header files for the libredblack0 library
Advertisement
Advertisement