librtpkcs11ecp-1.5.3.0-alt4.i586.rpm


Advertisement

Description

librtpkcs11ecp - Rutoken PKCS#11 Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name librtpkcs11ecp
Package version 1.5.3.0
Package release alt4
Package architecture i586
Package type rpm
Installed size 2.75 MB
Download size 2.75 MB
Official Mirror ftp.altlinux.org
Allow users to work with Rutoken ECP through PKCS#11 standard.

Alternatives

Package Version Architecture Repository
librtpkcs11ecp-1.5.3.0-alt4.x86_64.rpm 1.5.3.0 x86_64 Classic
librtpkcs11ecp - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpcsclite.so.1 -
pcsc-lite-ccid -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -

Provides

Name Value
librtpkcs11ecp = 1.5.3.0-alt4
librtpkcs11ecp.so -
pcsc-lite-rtpkcs11ecp = 1.5.3.0-alt4

Conflicts

Name Value
pcsc-lite-rtpkcs11ecp < 1.5.3.0-alt4

Obsoletes

Name Value
pcsc-lite-rtpkcs11ecp < 1.5.3.0-alt4

Download

Type URL
Binary Package librtpkcs11ecp-1.5.3.0-alt4.i586.rpm
Source Package librtpkcs11ecp-1.5.3.0-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install librtpkcs11ecp rpm package:
    # sudo apt-get install librtpkcs11ecp

Files

Path
/etc/pkcs11/modules/rutokenecp.module
/usr/lib/librtpkcs11ecp.so
/usr/lib/pkcs11/librtpkcs11ecp.so
/usr/share/doc/librtpkcs11ecp-1.5.3.0/license.ru.html

Changelog

2017-09-06 - Paul Wolneykien <manowar@altlinux.org> 1.5.3.0-alt4
- Add the module description for p11-kit.
- Require pcsc-lite-ccid.
2017-04-06 - Andrey Cherepanov <cas@altlinux.org> 1.5.3.0-alt3
- Correct sources (separate .so files as vendor recommends)
2017-04-04 - Andrey Cherepanov <cas@altlinux.org> 1.5.3.0-alt2
- Update license
2017-04-01 - Andrey Cherepanov <cas@altlinux.org> 1.5.3.0-alt1
- New version
2016-12-21 - Andrey Cherepanov <cas@altlinux.org> 1.4.5.0-alt1
- New version (ALT #32921)
- Fix homepage
2014-04-02 - Gleb F-Malinovskiy <glebfm@altlinux.org> 0.1-alt3
- Merge with pcsc-lite-rtpkcs11ecp.
2012-03-19 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.1-alt1
- initial

See Also

Package Description
librubberband-1.8.1-alt1.hg20140905.1.i586.rpm high quality library for audio time-stretching and pitch-shifting
librubberband-devel-1.8.1-alt1.hg20140905.1.i586.rpm Headers for librubberband
librubberband-jni-1.8.1-alt1.hg20140905.1.i586.rpm JNI interface for librubberband
libruby-2.5.1-alt3.i586.rpm Ruby shared libraries
libruby-devel-2.5.1-alt3.i586.rpm Files for compiling extension modules for Ruby
libruby-devel-static-2.5.1-alt3.i586.rpm Files for compiling extension modules for Ruby
librudeconfig-5.0.5-alt1.qa1.i586.rpm Library (C++ API) for reading and writing configuration/.ini files
librudeconfig-devel-5.0.5-alt1.qa1.i586.rpm Development files for librudeconfig
librx-1.5-alt8.1.i586.rpm POSIX regexp functions
librx-devel-1.5-alt8.1.i586.rpm POSIX regexp functions, developers library
librx-devel-static-1.5-alt8.1.i586.rpm POSIX regexp functions, developers static library
libs3-2.0-alt1.i586.rpm C Library and Tools for Amazon S3 Access
libs3-devel-2.0-alt1.i586.rpm Headers and documentation for libs3
libs3-devel-static-2.0-alt1.i586.rpm libs3 static library
libsablotron-1.0.3-alt1.1.qa1.i586.rpm Libraries for sablotron
Advertisement
Advertisement