librubberband-devel-1.8.1-alt1.hg20140905.1.i586.rpm


Advertisement

Description

librubberband-devel - Headers for librubberband

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename librubberband-devel-1.8.1-alt1.hg20140905.1.i586.rpm
Package name librubberband-devel
Package version 1.8.1
Package release alt1.hg20140905.1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 34.15 KB
Installed size 34.15 KB
Headers for building software that uses librubberband

Alternatives

Package Version Architecture Repository
librubberband-devel-1.8.1-alt1.hg20140905.1.x86_64.rpm 1.8.1 x86_64 Classic
librubberband-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
librubberband = 1.8.1-alt1.hg20140905.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
librubberband-devel = 1.8.1-alt1.hg20140905.1
pkgconfig(rubberband) = 1.8.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package librubberband-devel-1.8.1-alt1.hg20140905.1.i586.rpm
Source Package librubberband-1.8.1-alt1.hg20140905.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install librubberband-devel rpm package:
    # sudo apt-get install librubberband-devel

Files

Path
/usr/include/rubberband/RubberBandStretcher.h
/usr/include/rubberband/rubberband-c.h
/usr/lib/librubberband.so
/usr/lib/pkgconfig/rubberband.pc

Changelog

2015-06-10 - Gleb F-Malinovskiy <glebfm@altlinux.org> 1.8.1-alt1.hg20140905.1
- Rebuilt for gcc5 C++11 ABI.
2014-09-12 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.8.1-alt1.hg20140905
- Version 1.8.1
2012-01-11 - Alex Karpov <karpov@altlinux.ru> 1.7-alt1
- new version
2010-11-14 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt1.1
- rebuild (with the help of girar-nmu utility)
2009-08-03 - Timur Batyrshin <erthad@altlinux.org> 1.3-alt1
- Initial build for sisyphus

See Also

Package Description
librubberband-jni-1.8.1-alt1.hg20140905.1.i586.rpm JNI interface for librubberband
libruby-2.5.5-alt3.i586.rpm Ruby shared libraries
libruby-devel-2.5.5-alt3.i586.rpm Files for compiling extension modules for Ruby
libruby-devel-static-2.5.5-alt3.i586.rpm Files for compiling extension modules for Ruby
librudeconfig-5.0.5-alt1.qa1.i586.rpm Library (C++ API) for reading and writing configuration/.ini files
librudeconfig-devel-5.0.5-alt1.qa1.i586.rpm Development files for librudeconfig
librx-1.5-alt8.1.i586.rpm POSIX regexp functions
librx-devel-1.5-alt8.1.i586.rpm POSIX regexp functions, developers library
librx-devel-static-1.5-alt8.1.i586.rpm POSIX regexp functions, developers static library
libsablotron-1.0.3-alt2.i586.rpm Libraries for sablotron
libsablotron-devel-1.0.3-alt2.i586.rpm Header files, libraries and development documentation for sablotron
libsablotron-devel-static-1.0.3-alt2.i586.rpm Static libraries for sablotron
libsafe-iop-0.3.1-alt1.i586.rpm Safe integer operation library for C
libsafe-iop-devel-0.3.1-alt1.i586.rpm Development package for safe-iop library
libsage-0.2.0-alt2_17.i586.rpm OpenGL extensions library using SDL
Advertisement
Advertisement