libsmokekhtml4-4.11.1-alt5.i586.rpm


Advertisement

Description

libsmokekhtml4 - KDE generic bindings library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libsmokekhtml4
Package version 4.11.1
Package release alt5
Package architecture i586
Package type rpm
Installed size 559.20 KB
Download size 559.20 KB
Official Mirror ftp.altlinux.org
KDE generic bindings library.

Alternatives

Package Version Architecture Repository
libsmokekhtml4-4.11.1-alt5.x86_64.rpm 4.11.1 x86_64 Classic
libsmokekhtml4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libkdecore.so.5 -
libkdeui.so.5 -
libkhtml.so.5 -
libkparts.so.4 -
libsmokekparts4 = 4.11.1-alt5
libsmokeqtgui.so.3 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libsmokekhtml.so.3 -
libsmokekhtml4 = 4.11.1-alt5

Download

Type URL
Binary Package libsmokekhtml4-4.11.1-alt5.i586.rpm
Source Package kde4-smoke-4.11.1-alt5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsmokekhtml4 rpm package:
    # sudo apt-get install libsmokekhtml4

Files

Path
/usr/lib/libsmokekhtml.so.3
/usr/lib/libsmokekhtml.so.3.0.0

Changelog

2017-11-14 - Oleg Solovyov <mcpain@altlinux.org> 4.11.1-alt5
- fix build
2015-10-16 - Sergey V Turchin <zerg@altlinux.org> 4.11.1-alt4
- rebuild with gcc5
2014-08-20 - Sergey V Turchin <zerg@altlinux.org> 4.11.1-alt3
- rebuild
2013-11-19 - Sergey V Turchin <zerg@altlinux.org> 4.11.1-alt2
- rebuild
2013-10-04 - Sergey V Turchin <zerg@altlinux.org> 4.11.1-alt0.M70P.1
- built for M70P
2013-09-09 - Sergey V Turchin <zerg@altlinux.org> 4.11.1-alt1
- new version
2013-03-05 - Sergey V Turchin <zerg@altlinux.org> 4.10.1-alt1
- new version
2013-01-15 - Sergey V Turchin <zerg@altlinux.org> 4.10.0-alt0.3
- fix build requires
2012-12-18 - Sergey V Turchin <zerg@altlinux.org> 4.10.0-alt0.2
- rebuilt
2012-12-14 - Sergey V Turchin <zerg@altlinux.org> 4.10.0-alt0.1
- new beta version

See Also

Package Description
libsmokekio4-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokeknewstuff24-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokeknewstuff34-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokekparts4-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokektexteditor4-4.11.1-alt5.i586.rpm KDE generic bindings library
libsmokekutils4-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokephonon4-4.14.0-alt5.S1.i586.rpm KDE generic bindings library
libsmokeplasma4-4.11.1-alt5.i586.rpm Qt generic bindings library
libsmokeqimageblitz4-4.14.0-alt5.S1.i586.rpm KDE generic bindings library
libsmokeqsci4-4.14.0-alt5.S1.i586.rpm KDE generic bindings library
libsmokeqt3support4-4.14.0-alt5.S1.i586.rpm Qt generic bindings library
libsmokeqtcore4-4.14.0-alt5.S1.i586.rpm Qt generic bindings library
libsmokeqtdbus4-4.14.0-alt5.S1.i586.rpm Qt generic bindings library
libsmokeqtdeclarative4-4.14.0-alt5.S1.i586.rpm Qt generic bindings library
libsmokeqtgui4-4.14.0-alt5.S1.i586.rpm Qt generic bindings library
Advertisement
Advertisement