libsoundkonvertercore1-3.0.1-alt3.i586.rpm


Advertisement

Description

libsoundkonvertercore1 - kde5-soundkonverter library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libsoundkonvertercore1-3.0.1-alt3.i586.rpm
Package name libsoundkonvertercore1
Package version 3.0.1
Package release alt3
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 125.77 KB
Installed size 125.77 KB
kde5-soundkonverter library

Alternatives

Package Version Architecture Repository
libsoundkonvertercore1-3.0.1-alt3.x86_64.rpm 3.0.1 x86_64 Classic
libsoundkonvertercore1 - - -

Requires

Name Value
kde5-soundkonverter-common = 3.0.1-alt3:sisyphus+224999.100.1.1
libKF5I18n.so.5 -
libKF5KDELibs4Support.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libQt5Xml.so.5 -
libQt5Xml.so.5(Qt_5) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libsoundkonvertercore.so.1 -
libsoundkonvertercore1 = 3.0.1-alt3:sisyphus+224999.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libsoundkonvertercore1-3.0.1-alt3.i586.rpm
Source Package kde5-soundkonverter-3.0.1-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsoundkonvertercore1 rpm package:
    # sudo apt-get install libsoundkonvertercore1

Files

Path
/usr/lib/libsoundkonvertercore.so.0.0.1
/usr/lib/libsoundkonvertercore.so.1

Changelog

2019-03-14 - Sergey V Turchin <zerg@altlinux.org> 3.0.1-alt3
- obsolete kde4-sounkonverter
2017-10-27 - Sergey V Turchin <zerg@altlinux.org> 3.0.1-alt2
- fix mp2 bitrate range (ALT#34073)
- fix load translations
2017-10-26 - Sergey V Turchin <zerg@altlinux.org> 3.0.1-alt1
- new version
2017-09-18 - Sergey V Turchin <zerg@altlinux.org> 3.0.0-alt1
- initial build

See Also

Package Description
libsoundtouch-2.1.2-alt1.i586.rpm SoundTouch audio processing library
libsoundtouch-devel-2.1.2-alt1.i586.rpm Libraries/include files for development with libsoundtouch
libsoup-2.68.2-alt1.i586.rpm HTTP client/server library for GNOME
libsoup-devel-2.68.2-alt1.i586.rpm Headers for HTTP client/server library for GNOME
libsoup-gir-2.68.2-alt1.i586.rpm GObject introspection data for the Soup library
libsoup-gnome-2.68.2-alt1.i586.rpm HTTP client/server library for GNOME (GNOME part)
libsoup-gnome-devel-2.68.2-alt1.i586.rpm Headers for HTTP client/server library for GNOME (GNOME part)
libsoup-gnome-gir-2.68.2-alt1.i586.rpm GObject introspection data for the Soup-GNOME library
libsoup22-2.2.105-alt3_9.i586.rpm Soup, an HTTP library implementation
libsoup22-devel-2.2.105-alt3_9.i586.rpm Header files for the Soup library
libsource-highlight-3.1.8-alt8.i586.rpm source highlighting library
libsource-highlight-devel-3.1.8-alt8.i586.rpm Header files for libsource-highlight library
libsowing-1.1.25-alt1.i586.rpm Shared libraries of Sowing
libsowing-devel-1.1.25-alt1.i586.rpm Development files of Sowing
libsowing-devel-static-1.1.25-alt1.i586.rpm Static libraries of Sowing
Advertisement
Advertisement