libspandsp-0.0.6-alt1.i586.rpm


Advertisement

Description

libspandsp - DSP library for VoIP, FAX and T.38 support

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libspandsp
Package version 0.0.6
Package release alt1
Package architecture i586
Package type rpm
Installed size 790.62 KB
Download size 790.62 KB
Official Mirror ftp.altlinux.org
DSP library for VoIP, FAX and T.38 support

Alternatives

Package Version Architecture Repository
libspandsp-0.0.6-alt1.x86_64.rpm 0.0.6 x86_64 Classic
libspandsp - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.15) -
libtiff.so.5 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
.sisyphus.213859.100.2.1-libspandsp-0.0.6-alt1 -
libspandsp = 0.0.6-alt1
libspandsp.so.2 -
libspandsp6 = 0.0.6-alt1

Obsoletes

Name Value
libspandsp6 -

Download

Type URL
Binary Package libspandsp-0.0.6-alt1.i586.rpm
Source Package libspandsp-0.0.6-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libspandsp rpm package:
    # sudo apt-get install libspandsp

Files

Path
/usr/lib/libspandsp.so.2
/usr/lib/libspandsp.so.2.0.0

Changelog

2018-10-01 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.0.6-alt1
- 0.0.6 released
2013-04-11 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.19.2
- rebuild
2012-02-03 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.0.6-alt0.19.1
- 0.0.6-pre19
2011-08-06 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.17.2
- rebuild
2010-12-09 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.0.6-alt0.17.1
- updated to spandsp snapshot 20100831
2010-10-24 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.12.7
- auto rebuild
2010-10-19 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.12.6
- auto rebuild
2010-10-11 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.12.5
- auto rebuild
2009-07-29 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.12.4
- really fix conflicts
2009-07-25 - Denis Smirnov <mithraen@altlinux.ru> 0.0.6-alt0.12.3
- fix conflicts to older libspandsp versions
- remove symbol versioing (sbolshakov@)

See Also

Package Description
libspandsp-devel-0.0.6-alt1.i586.rpm DSP library for VoIP, FAX and T.38 support
libsparsehash-devel-2.0.3-alt1.i586.rpm Google's extremely memory-efficient C++ hash_map implementation
libsparskit-2.0-alt8.i586.rpm Shared library of SPARSKIT (sparse matrix toolkit)
libsparskit-devel-2.0-alt8.i586.rpm Development files of SPARSKIT (sparse matrix toolkit)
libspatialite-4.3.0a-alt1.i586.rpm Enables SQLite to support spatial data
libspatialite-devel-4.3.0a-alt1.i586.rpm Development libraries and headers for SpatiaLite
libspdlog-devel-1.2.1-alt2.i586.rpm Development files for spdlog
libspectre-0.2.8.0.1.f88d2c2-alt1.i586.rpm A PostScript rendering library
libspectre-devel-0.2.8.0.1.f88d2c2-alt1.i586.rpm Development files for libspectre
libspectrum-1.1.1-alt1.qa1.i586.rpm ZX Spectrum emulation shared library
libspectrum-devel-1.1.1-alt1.qa1.i586.rpm ZX Spectrum emulation library, header files
libspeechd-0.8.8-alt2.i586.rpm Client library for speech-dispatcher
libspeechd-devel-0.8.8-alt2.i586.rpm Development files to use libspeechd to connect to speech-dispatcher
libspeex-1.2-alt1.i586.rpm Speex shared library
libspeex-devel-1.2-alt1.i586.rpm Speex development file
Advertisement
Advertisement