libsparskit-2.0-alt8.i586.rpm


Advertisement

Description

libsparskit - Shared library of SPARSKIT (sparse matrix toolkit)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libsparskit
Package version 2.0
Package release alt8
Package architecture i586
Package type rpm
Installed size 217.98 KB
Download size 217.98 KB
Official Mirror ftp.altlinux.org
SPARSKIT is a package of FORTRAN subroutines for working with sparse
matrices. It includes general sparse matrix manipulation routines as
well as a few iterative solvers.
This package contains shared library of SPARSKIT.

Alternatives

Package Version Architecture Repository
libsparskit-2.0-alt8.x86_64.rpm 2.0 x86_64 Classic
libsparskit - - -

Requires

Name Value
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgfortran.so.3 -
libgfortran.so.3(GFORTRAN_1.0) -
libgfortran.so.3(GFORTRAN_1.4) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libopenblas.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libskit.so.0 -
libsparskit = 2.0-alt8

Download

Type URL
Binary Package libsparskit-2.0-alt8.i586.rpm
Source Package sparskit-2.0-alt8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libsparskit rpm package:
    # sudo apt-get install libsparskit

Files

Path
/usr/lib/libskit.so.0
/usr/lib/libskit.so.0.2.0

Changelog

See sparskit-2.0-alt8.i586.rpm changelog.

See Also

Package Description
libsparskit-devel-2.0-alt8.i586.rpm Development files of SPARSKIT (sparse matrix toolkit)
libspatialite-4.3.0a-alt1.i586.rpm Enables SQLite to support spatial data
libspatialite-devel-4.3.0a-alt1.i586.rpm Development libraries and headers for SpatiaLite
libspdlog-devel-1.1.0-alt1.i586.rpm Development files for spdlog
libspectre-0.2.8.0.1.f88d2c2-alt1.i586.rpm A PostScript rendering library
libspectre-devel-0.2.8.0.1.f88d2c2-alt1.i586.rpm Development files for libspectre
libspectrum-1.1.1-alt1.qa1.i586.rpm ZX Spectrum emulation shared library
libspectrum-devel-1.1.1-alt1.qa1.i586.rpm ZX Spectrum emulation library, header files
libspeechd-0.8.8-alt1.i586.rpm Client library for speech-dispatcher
libspeechd-devel-0.8.8-alt1.i586.rpm Development files to use libspeechd to connect to speech-dispatcher
libspeex-1.2-alt1.i586.rpm Speex shared library
libspeex-devel-1.2-alt1.i586.rpm Speex development file
libspeex-devel-static-1.2-alt1.i586.rpm Speex static libraries
libspeexdsp-1.2-alt2_0.12.rc3.i586.rpm A voice compression format (DSP)
libspeexdsp-devel-1.2-alt2_0.12.rc3.i586.rpm Development package for speexdsp
Advertisement
Advertisement