libspatialite-devel-4.3.0a-alt1.i586.rpm


Advertisement

Description

libspatialite-devel - Development libraries and headers for SpatiaLite

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libspatialite-devel
Package version 4.3.0a
Package release alt1
Package architecture i586
Package type rpm
Installed size 551.61 KB
Download size 551.61 KB
Official Mirror ftp.altlinux.org
The libspatialite-devel package contains libraries and header files for
developing applications that use libspatialite.

Alternatives

Package Version Architecture Repository
libspatialite-devel-4.3.0a-alt1.x86_64.rpm 4.3.0a x86_64 Classic
libspatialite-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libspatialite = 4.3.0a-alt1
libsqlite3-devel -
pkgconfig -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libspatialite-devel = 4.3.0a-alt1
pkgconfig(spatialite) = 4.3.0a

Download

Type URL
Binary Package libspatialite-devel-4.3.0a-alt1.i586.rpm
Source Package libspatialite-4.3.0a-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libspatialite-devel rpm package:
    # sudo apt-get install libspatialite-devel

Files

Path
/usr/include/spatialite.h
/usr/include/spatialite/control_points.h
/usr/include/spatialite/debug.h
/usr/include/spatialite/gaiaaux.h
/usr/include/spatialite/gaiaexif.h
/usr/include/spatialite/gaiageo.h
/usr/include/spatialite/gaiamatrix.h
/usr/include/spatialite/geopackage.h
/usr/include/spatialite/gg_advanced.h
/usr/include/spatialite/gg_const.h
/usr/include/spatialite/gg_core.h
/usr/include/spatialite/gg_dxf.h
/usr/include/spatialite/gg_dynamic.h
/usr/include/spatialite/gg_formats.h
/usr/include/spatialite/gg_mbr.h
/usr/include/spatialite/gg_structs.h
/usr/include/spatialite/gg_wfs.h
/usr/include/spatialite/gg_xml.h
/usr/include/spatialite/spatialite.h
/usr/include/spatialite/sqlite.h
/usr/lib/libspatialite.so
/usr/lib/mod_spatialite.so
/usr/lib/pkgconfig/spatialite.pc
/usr/share/doc/libspatialite-devel-4.3.0a/demo1.c
/usr/share/doc/libspatialite-devel-4.3.0a/demo2.c
/usr/share/doc/libspatialite-devel-4.3.0a/demo3.c
/usr/share/doc/libspatialite-devel-4.3.0a/demo4.c
/usr/share/doc/libspatialite-devel-4.3.0a/demo5.c

Changelog

See libspatialite-4.3.0a-alt1.i586.rpm changelog.

See Also

Package Description
libspdlog-devel-1.2.1-alt2.i586.rpm Development files for spdlog
libspectre-0.2.8.0.1.f88d2c2-alt1.i586.rpm A PostScript rendering library
libspectre-devel-0.2.8.0.1.f88d2c2-alt1.i586.rpm Development files for libspectre
libspectrum-1.4.1-alt1.i586.rpm ZX Spectrum emulation shared library
libspectrum-devel-1.4.1-alt1.i586.rpm ZX Spectrum emulation library, header files
libspeechd-0.8.8-alt2.i586.rpm Client library for speech-dispatcher
libspeechd-devel-0.8.8-alt2.i586.rpm Development files to use libspeechd to connect to speech-dispatcher
libspeex-1.2-alt1.i586.rpm Speex shared library
libspeex-devel-1.2-alt1.i586.rpm Speex development file
libspeex-devel-static-1.2-alt1.i586.rpm Speex static libraries
libspeexdsp-1.2-alt2_0.12.rc3.i586.rpm A voice compression format (DSP)
libspeexdsp-devel-1.2-alt2_0.12.rc3.i586.rpm Development package for speexdsp
libspf2-1.2.10-alt3.i586.rpm Implementation of the SPF specification
libspf2-devel-1.2.10-alt3.i586.rpm Development files for libspf2 library
libspf2-tools-1.2.10-alt3.i586.rpm Tools distributed with libspf2
Advertisement
Advertisement