libteam-1.29-alt1.i586.rpm


Advertisement

Description

libteam - Library for controlling team network device

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libteam-1.29-alt1.i586.rpm
Package name libteam
Package version 1.29
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 53.82 KB
Installed size 53.82 KB
This package contains a library which is a user-space
counterpart for team network driver. It provides an API
to control team network devices.

Alternatives

Package Version Architecture Repository
libteam-1.29-alt1.x86_64.rpm 1.29 x86_64 Classic
libteam - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.9) -
libnl-3.so.200 -
libnl-3.so.200(libnl_3) -
libnl-3.so.200(libnl_3_2_27) -
libnl-cli-3.so.200 -
libnl-cli-3.so.200(libnl_3) -
libnl-genl-3.so.200 -
libnl-genl-3.so.200(libnl_3) -
libnl-route-3.so.200 -
libnl-route-3.so.200(libnl_3) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libteam = 1.29-alt1:sisyphus+233964.100.1.1
libteam.so.5 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libteam-1.29-alt1.i586.rpm
Source Package libteam-1.29-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libteam rpm package:
    # sudo apt-get install libteam

Files

Path
/usr/lib/libteam.so.5
/usr/lib/libteam.so.5.6.0

Changelog

2019-07-05 - Mikhail Efremov <sem@altlinux.org> 1.29-alt1
- 1.28 -> 1.29.
2018-12-10 - Mikhail Efremov <sem@altlinux.org> 1.28-alt1
- Use python3 in shebangs.
- Build python3 module instead of python2.
- 1.27 -> 1.28.
2017-10-06 - Mikhail Efremov <sem@altlinux.org> 1.27-alt2
- Fix python module build.
- Switch to _teamd user.
- Make build of python module optional.
2017-10-04 - Mikhail Efremov <sem@altlinux.org> 1.27-alt1
- Initial build

See Also

Package Description
libteam-devel-1.29-alt1.i586.rpm Development files for libteam
libteam-utils-1.29-alt1.i586.rpm Command line interface utils for libteam and teamd
libteamdctl-1.29-alt1.i586.rpm Library for communication with teamd
libteamdctl-devel-1.29-alt1.i586.rpm Development files for libteamdctl
libteckit-2.5.1-alt2.1.i586.rpm Conversion library and mapping compiler
libteckit-devel-2.5.1-alt2.1.i586.rpm Conversion library and mapping compiler
libteckit-utils-2.5.1-alt2.1.i586.rpm Utils for conversion library and mapping compiler
libtelegram-qt5-0.1.0-alt4.i586.rpm Qt library for Telegram network
libtelegram-qt5-devel-0.1.0-alt4.i586.rpm Development headers and pkg-config for TelegramQt library
libtelepathy-0.3.3-alt2.2.i586.rpm Telepathy Client Library
libtelepathy-devel-0.3.3-alt2.2.i586.rpm Development libraries and header files for libtelepathy
libtelepathy-farstream-0.6.2-alt2.i586.rpm Telepathy client library to handle call channels
libtelepathy-farstream-devel-0.6.2-alt2.i586.rpm Libraries and include files for developing with libtelepathy-farstream
libtelepathy-farstream-gir-0.6.2-alt2.i586.rpm GObject introspection data for the Telepathy Farstream
libtelepathy-glib-0.24.1-alt3.2.i586.rpm Telepathy framework - GLib connection manager library
Advertisement
Advertisement