libtexlua-devel-static-2019-alt1_2.i586.rpm


Advertisement

Description

libtexlua-devel-static - Library for TeXlua

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libtexlua-devel-static-2019-alt1_2.i586.rpm
Package name libtexlua-devel-static
Package version 2019
Package release alt1_2
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 3.72 MB
Installed size 3.72 MB
TeXlua library
This package includes the static TeXlua library.

Alternatives

Package Version Architecture Repository
libtexlua-devel-static-2019-alt1_2.x86_64.rpm 2019 x86_64 Classic
libtexlua-devel-static - - -

Requires

Name Value
glibc-devel-static -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libtexlua-devel-static = 2019-alt1_2:sisyphus+234918.100.2.1
texlua-devel-static = 2019-alt1_2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libtexlua-devel-static-2019-alt1_2.i586.rpm
Source Package texlive-2019-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libtexlua-devel-static rpm package:
    # sudo apt-get install libtexlua-devel-static

Files

Path
/usr/lib/libtexlua53.a
/usr/lib/libtexluajit.a

Changelog

2019-07-20 - Igor Vlasenko <viy@altlinux.ru> 2019-alt1_2
- new version
2019-05-24 - Gleb F-Malinovskiy <glebfm@altlinux.org> 2018-alt3_12
- Fixed build on architectures not supported by luajit.
2019-04-09 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_12
- fixed build with poppler 75 (closes: #35567)
2019-02-13 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_10
- fixed build
2018-12-05 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_7
- built with new poppler (closes: #35711)
2018-10-30 - Igor Vlasenko <viy@altlinux.ru> 2018-alt2_4
- rebuild with new icu
2018-10-16 - Igor Vlasenko <viy@altlinux.ru> 2018-alt1_4
- new version; fixes CVE-2018-17407
2018-06-16 - Igor Vlasenko <viy@altlinux.ru> 2017-alt2_4
- luatex bugfix thanks to lakostis@ (closes: #35024)
2018-03-11 - Igor Vlasenko <viy@altlinux.ru> 2017-alt2_3
- final release
2018-03-01 - Igor Vlasenko <viy@altlinux.ru> 2017-alt1_3
- new version

See Also

Package Description
libtexlua5-2019-alt1_2.i586.rpm Library for TeXlua
libtextcat-2.2-alt4.qa1.i586.rpm Text categorisation library
libtextcat-devel-2.2-alt4.qa1.i586.rpm Support files necessary to compile applications with libtextcat
libtgl-2.0.3.0.ffb04caca71-alt4.i586.rpm library that handles telegram api and protocol
libtgl-devel-2.0.3.0.ffb04caca71-alt4.i586.rpm Development files for libtgl
libtgvoip-2.4.4-alt1.i586.rpm VoIP library for Telegram clients
libtgvoip-devel-2.4.4-alt1.i586.rpm Development files for libtgvoip
libthai-0.1.28-alt1_1.i586.rpm Thai language support routines
libthai-devel-0.1.28-alt1_1.i586.rpm Thai language support routines
libtheora-1.1.1-alt6.i586.rpm Theora Video Compression Codec
libtheora-devel-1.1.1-alt6.i586.rpm Development files for libtheora
libthunar-1.8.9-alt1.i586.rpm Shared libraries for Thunar
libthunar-devel-1.8.9-alt1.i586.rpm devel files for Thunar
libtic-6.1.20180407-alt2.i586.rpm A low-level terminfo manipulation shared library
libtic-devel-6.1.20180407-alt2.i586.rpm A low-level terminfo manipulation development library
Advertisement
Advertisement