libupnpp-0.15.1-alt1.i586.rpm


Advertisement

Description

libupnpp - C++ wrapper for libupnp

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libupnpp
Package version 0.15.1
Package release alt1
Package architecture i586
Package type rpm
Installed size 787.64 KB
Download size 787.64 KB
Official Mirror ftp.altlinux.org
libupnpp defines useful objects over libupnp and can be used
to create both devices and control points.
This package contains libupnpp shared library

Alternatives

Package Version Architecture Repository
libupnpp-0.15.1-alt1.x86_64.rpm 0.15.1 x86_64 Classic
libupnpp - - -

Requires

Name Value
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcurl.so.4 -
libexpat.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libixml.so.2 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.2) -
libstdc++.so.6(CXXABI_1.3.3) -
libstdc++.so.6(CXXABI_1.3.5) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.14) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.18) -
libstdc++.so.6(GLIBCXX_3.4.19) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libupnp.so.6 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libupnpp = 0.15.1-alt1
libupnpp.so.6 -

Download

Type URL
Binary Package libupnpp-0.15.1-alt1.i586.rpm
Source Package libupnpp-0.15.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libupnpp rpm package:
    # sudo apt-get install libupnpp

Files

Path
/usr/lib/libupnpp.so.6
/usr/lib/libupnpp.so.6.0.0

Changelog

2016-12-26 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.15.1-alt1
- 0.15.1 released
2016-09-05 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.14.1-alt1
- 0.14.1 released
2016-01-26 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.13.1-alt1
- initial

See Also

Package Description
libupnpp-devel-0.15.1-alt1.i586.rpm C++ wrapper for libupnp
libupower-0.99.7-alt1.i586.rpm upower libraries
libupower-devel-0.99.7-alt1.i586.rpm Development libraries and headers for upower
libupower-gir-0.99.7-alt1.i586.rpm GObject introspection data for the UPower library
libupsclient-2.7.4-alt1.i586.rpm Shared library libupsclient of nut
libupsclient-devel-2.7.4-alt1.i586.rpm Header files and C programming manuals for nut
liburiparser-0.8.5-alt1.i586.rpm A strictly RFC 3986 compliant URI parsing library
liburiparser-devel-0.8.5-alt1.i586.rpm Header files for uriparser
libusb-1.0.22-alt1.i586.rpm Libusb is a library which allows userspace access to USB devices
libusb-compat-0.1.5-alt1.i586.rpm Libusb is a library which allows userspace access to USB devices
libusb-compat-devel-0.1.5-alt1.i586.rpm Libusb-compat is a wrapper which allows userspace access to USB devices via older (0.1.0) API of libusb
libusb-devel-1.0.22-alt1.i586.rpm Libusb is a library which allows userspace access to USB devices
libusb-devel-static-1.0.22-alt1.i586.rpm Libusb is a library which allows userspace access to USB devices
libusbguard0-0.7.2-alt2.S1.i586.rpm usbguard library
libusbip-2.0.4-alt4.i586.rpm usbip shared library
Advertisement
Advertisement