libvtemm-0.25.0-alt4_14.i586.rpm


Advertisement

Description

libvtemm - C++ interface for VTE (a GTK2 terminal emulator widget)

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libvtemm
Package version 0.25.0
Package release alt4_14
Package architecture i586
Package type rpm
Installed size 182.80 KB
Download size 182.80 KB
Official Mirror ftp.altlinux.org
libvtemm provides a C++ interface to the VTE library.

Alternatives

Package Version Architecture Repository
libvtemm-0.25.0-alt4_14.x86_64.rpm 0.25.0 x86_64 Classic
libvtemm - - -

Requires

Name Value
libatkmm-1.6.so.1 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
libgdkmm-2.4.so.1 -
libglib-2.0.so.0 -
libglibmm-2.4.so.1 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libgtkmm-2.4.so.1 -
libpangomm-1.4.so.1 -
libsigc-2.0.so.0 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libvte.so.9 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libvtemm = 0.25.0-alt4_14
libvtemm-1.2.so.9 -

Download

Type URL
Binary Package libvtemm-0.25.0-alt4_14.i586.rpm
Source Package libvtemm-0.25.0-alt4_14.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libvtemm rpm package:
    # sudo apt-get install libvtemm

Files

Path
/usr/lib/libvtemm-1.2.so.9
/usr/lib/libvtemm-1.2.so.9.2.1
/usr/share/doc/libvtemm-0.25.0/AUTHORS
/usr/share/doc/libvtemm-0.25.0/COPYING
/usr/share/doc/libvtemm-0.25.0/COPYING.lesser
/usr/share/doc/libvtemm-0.25.0/ChangeLog
/usr/share/doc/libvtemm-0.25.0/ChangeLog-0.16
/usr/share/doc/libvtemm-0.25.0/ChangeLog-0.17
/usr/share/doc/libvtemm-0.25.0/ChangeLog-0.19
/usr/share/doc/libvtemm-0.25.0/ChangeLog.pre-git
/usr/share/doc/libvtemm-0.25.0/NEWS
/usr/share/doc/libvtemm-0.25.0/NEWS-0.16
/usr/share/doc/libvtemm-0.25.0/NEWS-0.17
/usr/share/doc/libvtemm-0.25.0/NEWS-0.19
/usr/share/doc/libvtemm-0.25.0/NEWS-0.20
/usr/share/doc/libvtemm-0.25.0/README

Changelog

2017-09-27 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_14
- update to new release by fcimport
2017-03-16 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_12
- update to new release by fcimport
2016-02-15 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_11
- update to new release by fcimport
2015-11-09 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_10
- new release
2013-04-22 - Repocop Q. A. Robot <repocop@altlinux.org> 0.25.0-alt4_5.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* arch-dep-package-consists-of-usr-share for libvtemm-docs
2013-02-22 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_5
- update to new release by fcimport
2013-01-26 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt4_4
- applied repocop patches
2012-07-27 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt3_4
- update to new release by fcimport
2012-06-12 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt3_3
- fixed build
2012-02-01 - Igor Vlasenko <viy@altlinux.ru> 0.25.0-alt2_3
- update to new release by fcimport

See Also

Package Description
libvtemm-devel-0.25.0-alt4_14.i586.rpm Headers for developing programs that will use libvtemm
libvterm-0+bzr681-alt2.i586.rpm an abstract C99 library which implements a VT220 or xterm-like terminal emulator
libvterm-devel-0+bzr681-alt2.i586.rpm Development files needed for libvterm
libvterm-tools-0+bzr681-alt2.i586.rpm libvterm tools
libvtk8.1-8.1.1-alt1.i586.rpm Shared libraries of The Visualization Toolkit (VTK)
libvtk8.1-devel-8.1.1-alt1.i586.rpm Development files of The Visualization Toolkit (VTK)
libvtk8.1-python-8.1.1-alt1.i586.rpm The Visualization Toolkit (VTK) Python shared libraries
libvtk8.1-python-devel-8.1.1-alt1.i586.rpm The Visualization Toolkit (VTK) Python development files
libvtk8.1-tcl-8.1.1-alt1.i586.rpm Shared libraries of VTK-TCL bindings
libvtk8.1-tcl-devel-8.1.1-alt1.i586.rpm Development files of VTK-TCL bindings
libvtv-devel-static-7-alt6.i586.rpm Dependency package for libvtv-devel-static
libvtv0-7.3.1-alt5.i586.rpm The VTable Verification library
libvtv4.9-devel-static-4.9.2-alt6.1.i586.rpm The GNU Transactional Memory static library
libvtv5-devel-static-5.3.1-alt5.1.i586.rpm The GNU Transactional Memory static library
libvtv6-devel-static-6.3.1-alt3.1.i586.rpm The GNU Transactional Memory static library
Advertisement
Advertisement