libwps-devel-0.4.8-alt1.i586.rpm


Advertisement

Description

libwps-devel - Files for developing with libwps

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libwps-devel-0.4.8-alt1.i586.rpm
Package name libwps-devel
Package version 0.4.8
Package release alt1
Package architecture i586
Package type rpm
Category Development/C++
Homepage -
License -
Maintainer -
Download size 6.01 KB
Installed size 6.01 KB
Includes and definitions for developing with libwps

Alternatives

Package Version Architecture Repository
libwps-devel-0.4.8-alt1.x86_64.rpm 0.4.8 x86_64 Classic
libwps-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
librevenge-devel -
libwps = 0.4.8-alt1
pkgconfig(librevenge-0.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libwps-devel = 0.4.8-alt1
pkgconfig(libwps-0.4) = 0.4.8

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libwps-devel-0.4.8-alt1.i586.rpm
Source Package libwps-0.4.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libwps-devel rpm package:
    # sudo apt-get install libwps-devel

Files

Path
/usr/include/libwps-0.4/
/usr/include/libwps-0.4/libwps/WPSDocument.h
/usr/include/libwps-0.4/libwps/libwps.h
/usr/lib/libwps-0.4.so
/usr/lib/pkgconfig/libwps-0.4.pc

Changelog

2018-02-20 - Fr. Br. George <george@altlinux.ru> 0.4.8-alt1
- Autobuild version bump to 0.4.8
2017-08-26 - Michael Shigorin <mike@altlinux.org> 0.4.7-alt2
- E2K: add -std=c++11 explicitly
2017-07-31 - Fr. Br. George <george@altlinux.ru> 0.4.7-alt1
- Autobuild version bump to 0.4.7
2017-03-13 - Fr. Br. George <george@altlinux.ru> 0.4.6-alt1
- Autobuild version bump to 0.4.6
2016-10-31 - Fr. Br. George <george@altlinux.ru> 0.4.4-alt1
- Autobuild version bump to 0.4.4
2016-07-26 - Fr. Br. George <george@altlinux.ru> 0.4.3-alt1
- Autobuild version bump to 0.4.3
2015-11-18 - Fr. Br. George <george@altlinux.ru> 0.4.2-alt1
- Autobuild version bump to 0.4.2
2015-09-21 - Fr. Br. George <george@altlinux.ru> 0.4.1-alt1
- Autobuild version bump to 0.4.1
2014-06-05 - Alexey Shabalin <shaba@altlinux.ru> 0.3.0-alt1
- 0.3.0
2012-02-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.2.4-alt1.1
- Removed bad RPATH

See Also

Package Description
libwps-tools-0.4.8-alt1.i586.rpm Tools to transform Works documents into other formats
libwraster-0.95.8-alt2.i586.rpm WindowMaker raster graphics library
libwraster-devel-0.95.8-alt2.i586.rpm Development files for wraster library
libwrc-20140328-alt1.i586.rpm Library to support the Windows Resource Compiler format
libwrc-devel-20140328-alt1.i586.rpm Development files for libwrc, a Windows Resouce Compiler format support library
libwrc-tools-20140328-alt1.i586.rpm Utilities to inspect Windows Resource Compiler files
libwt-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications
libwt-dbo-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications
libwt-dbo-mssql-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications (dbo mssql)
libwt-dbo-mysql-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications (dbo mysql)
libwt-dbo-sqlite-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications (dbo sqlite)
libwt-devel-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications
libwt-http-4.0.4-alt1.i586.rpm Wt (pronounced as witty) is a C++ library for developing web applications (http)
libwv-1.2.9-alt2.i586.rpm MSWord 6/7/8/9 binary file -> open format converters (shared library)
libwv-devel-1.2.9-alt2.i586.rpm MSWord 6/7/8/9 binary file -> open format converters (development)
Advertisement
Advertisement