libxerces-c28-utils-2.8.0-alt3.qa5.i586.rpm


Advertisement

Description

libxerces-c28-utils - Utils for Xerces-C++ validating XML parser

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libxerces-c28-utils-2.8.0-alt3.qa5.i586.rpm
Package name libxerces-c28-utils
Package version 2.8.0
Package release alt3.qa5
Package architecture i586
Package type rpm
Category File tools
Homepage -
License -
Maintainer -
Download size 541.16 KB
Installed size 541.16 KB
Xerces-C++ is a validating XML parser written in a portable subset of C++.
Xerces-C++ makes it easy to give your application the ability to read and
write XML data. A shared library is provided for parsing, generating,
manipulating, and validating XML documents.
The parser provides high performance, modularity, and scalability. Source
code, samples and API documentation are provided with the parser. For
portability, care has been taken to make minimal use of templates, no RTTI,
and minimal use of #ifdefs.
This package contains utils for Xerces-C++ validating XML parser.

Alternatives

Package Version Architecture Repository
libxerces-c28-utils-2.8.0-alt3.qa5.x86_64.rpm 2.8.0 x86_64 Classic
libxerces-c28-utils - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.9) -
libxerces-c28 = 2.8.0-alt3.qa5
rpmlib(PayloadIsLzma) -

Provides

Name Value
libxerces-c28-utils = 2.8.0-alt3.qa5

Conflicts

Name Value
libxerces-c-utils -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxerces-c28-utils-2.8.0-alt3.qa5.i586.rpm
Source Package libxerces-c28-2.8.0-alt3.qa5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxerces-c28-utils rpm package:
    # sudo apt-get install libxerces-c28-utils

Files

Path
/usr/bin/CreateDOMDocument
/usr/bin/DOMCount
/usr/bin/DOMPrint
/usr/bin/EnumVal
/usr/bin/MemParse
/usr/bin/PParse
/usr/bin/PSVIWriter
/usr/bin/Redirect
/usr/bin/SAX2Count
/usr/bin/SAX2Print
/usr/bin/SAXCount
/usr/bin/SAXPrint
/usr/bin/SCMPrint
/usr/bin/SEnumVal
/usr/bin/StdInParse

Changelog

2018-02-21 - Michael Shigorin <mike@altlinux.org> 2.8.0-alt3.qa5
- autoreconf
- drop useless samples (thx ldv@)
2013-04-23 - Repocop Q. A. Robot <repocop@altlinux.org> 2.8.0-alt3.qa4
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* arch-dep-package-consists-of-usr-share for libxerces-c28-doc
2012-04-06 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.8.0-alt3.qa3
- Avoid conflict with libxerces-c
- Moved utils into utils subpackage
2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 2.8.0-alt3.qa2
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2009-11-24 - Repocop Q. A. Robot <repocop@altlinux.org> 2.8.0-alt3.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libxerces-c28
* postun_ldconfig for libxerces-c28
* postclean-05-filetriggers for spec file
2008-12-19 - Vitaly Lipatov <lav@altlinux.ru> 2.8.0-alt3
- add provides/obsoletes: xerces-c(-devel)

See Also

Package Description
libxf86config-1.0-alt2.qa1.i586.rpm A library for reading and writing xorg configuration files
libxf86config-devel-1.0-alt2.qa1.i586.rpm Development tools for programs which will use the libxf86config library
libxf86config-devel-static-1.0-alt2.qa1.i586.rpm Static libxf86config library
libxfce4panel-4.14.1-alt1.i586.rpm Library for Xfce panel (GTK+2)
libxfce4panel-devel-4.14.1-alt1.i586.rpm Development files to build Xfce panel plugins (GTK+2)
libxfce4panel-gtk3-4.14.1-alt1.i586.rpm Library for Xfce panel (GTK+3)
libxfce4panel-gtk3-devel-4.14.1-alt1.i586.rpm Development files to build Xfce panel plugins (GTK+3)
libxfce4panel-gtk3-gir-4.14.1-alt1.i586.rpm GObject introspection data for libxfce4panel-gtk3
libxfce4ui-4.14.1-alt1.i586.rpm Various GTK+2 widgets for Xfce
libxfce4ui-devel-4.14.1-alt1.i586.rpm Development files for libxfce4ui (GTK+2)
libxfce4ui-gtk3-4.14.1-alt1.i586.rpm Various GTK+3 widgets for Xfce
libxfce4ui-gtk3-devel-4.14.1-alt1.i586.rpm Development files for libxfce4ui (GTK+3)
libxfce4ui-gtk3-gir-4.14.1-alt1.i586.rpm GObject introspection data for libxfce4ui-gtk3
libxfce4util-4.14.0-alt1.i586.rpm Utility library for the Xfce desktop environment
libxfce4util-devel-4.14.0-alt1.i586.rpm Development files for libxfce4util
Advertisement
Advertisement