libxf86config-devel-1.0-alt2.qa1.i586.rpm


Advertisement

Description

libxf86config-devel - Development tools for programs which will use the libxf86config library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libxf86config-devel-1.0-alt2.qa1.i586.rpm
Package name libxf86config-devel
Package version 1.0
Package release alt2.qa1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 16.66 KB
Installed size 16.66 KB
This package contains files necessary for developing programs
which use libxf86config library for reading and writing xorg
configuration files.

Alternatives

Package Version Architecture Repository
libxf86config-devel-1.0-alt2.qa1.x86_64.rpm 1.0 x86_64 Classic
libxf86config-devel - - -

Requires

Name Value
libxf86config = 1.0-alt2.qa1
rpmlib(PayloadIsLzma) -
xorg-xproto-devel -

Provides

Name Value
libxf86config-devel = 1.0-alt2.qa1
libxorgconfig-devel = 1.6.5-alt1

Obsoletes

Name Value
libxorgconfig-devel -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxf86config-devel-1.0-alt2.qa1.i586.rpm
Source Package libxf86config-1.0-alt2.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxf86config-devel rpm package:
    # sudo apt-get install libxf86config-devel

Files

Path
/usr/include/xf86Optrec.h
/usr/include/xf86Parser.h
/usr/lib/libxf86config.so

Changelog

2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.0-alt2.qa1
- NMU: rebuilt for debuginfo.
2010-10-21 - Vladislav Zavjalov <slazav@altlinux.org> 1.0-alt2
- rebuild for soname set-versions
2009-11-03 - Vladislav Zavjalov <slazav@altlinux.org> 1.0-alt1
- initial build: move libxf86config library from xorg-server
(libxorgconfig subpackage) into separate package

See Also

Package Description
libxf86config-devel-static-1.0-alt2.qa1.i586.rpm Static libxf86config library
libxfce4panel-4.14.0-alt1.i586.rpm Library for Xfce panel (GTK+2)
libxfce4panel-devel-4.14.0-alt1.i586.rpm Development files to build Xfce panel plugins (GTK+2)
libxfce4panel-gtk3-4.14.0-alt1.i586.rpm Library for Xfce panel (GTK+3)
libxfce4panel-gtk3-devel-4.14.0-alt1.i586.rpm Development files to build Xfce panel plugins (GTK+3)
libxfce4panel-gtk3-gir-4.14.0-alt1.i586.rpm GObject introspection data for libxfce4panel-gtk3
libxfce4ui-4.14.1-alt1.i586.rpm Various GTK+2 widgets for Xfce
libxfce4ui-devel-4.14.1-alt1.i586.rpm Development files for libxfce4ui (GTK+2)
libxfce4ui-gtk3-4.14.1-alt1.i586.rpm Various GTK+3 widgets for Xfce
libxfce4ui-gtk3-devel-4.14.1-alt1.i586.rpm Development files for libxfce4ui (GTK+3)
libxfce4ui-gtk3-gir-4.14.1-alt1.i586.rpm GObject introspection data for libxfce4ui-gtk3
libxfce4util-4.14.0-alt1.i586.rpm Utility library for the Xfce desktop environment
libxfce4util-devel-4.14.0-alt1.i586.rpm Development files for libxfce4util
libxfce4util-gir-4.14.0-alt1.i586.rpm GObject introspection data for libxfce4util
libxfconf-4.14.1-alt1.i586.rpm Hierarchical configuration system for Xfce
Advertisement
Advertisement