libxkbfile-devel-1.1.0-alt1.i586.rpm


Advertisement

Description

libxkbfile-devel - The xkbfile Library and Header Files

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libxkbfile-devel-1.1.0-alt1.i586.rpm
Package name libxkbfile-devel
Package version 1.1.0
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 36.79 KB
Installed size 36.79 KB
libxkbfile-devel contains the libraries and header files needed to
develop programs which make use of libxkbfile

Alternatives

Package Version Architecture Repository
libxkbfile-devel-1.1.0-alt1.x86_64.rpm 1.1.0 x86_64 Classic
libxkbfile-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libxkbfile = 1.1.0-alt1:sisyphus+225206.1100.1.2
pkgconfig(kbproto) -
rpmlib(PayloadIsLzma) -
xorg-proto-devel -

Provides

Name Value
libxkbfile-devel = 1.1.0-alt1:sisyphus+225206.1100.1.2
pkgconfig(xkbfile) = 1.1.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libxkbfile-devel-1.1.0-alt1.i586.rpm
Source Package libxkbfile-1.1.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxkbfile-devel rpm package:
    # sudo apt-get install libxkbfile-devel

Files

Path
/usr/include/X11/extensions/XKBbells.h
/usr/include/X11/extensions/XKBconfig.h
/usr/include/X11/extensions/XKBfile.h
/usr/include/X11/extensions/XKBrules.h
/usr/include/X11/extensions/XKM.h
/usr/include/X11/extensions/XKMformat.h
/usr/lib/libxkbfile.so
/usr/lib/pkgconfig/xkbfile.pc

Changelog

2019-03-18 - Valery Inozemtsev <shrek@altlinux.ru> 1.1.0-alt1
- 1.1.0
2018-05-28 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.9-alt1
- 1.0.9
2012-03-08 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.8-alt1
- 1.0.8
2010-11-02 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.7-alt2
- devel: fixed pkg-config requires
2010-10-30 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.7-alt1
- 1.0.7
2009-10-07 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.6-alt1
- 1.0.6
2008-11-23 - Valery Inozemtsev <shrek@altlinux.ru> 1.0.5-alt2
- removed obsolete %post_ldconfig/%postun_ldconfig calls

See Also

Package Description
libxkbui-devel-1.0.2-alt1_16.i586.rpm Development files for libxkbui
libxkbui1-1.0.2-alt1_16.i586.rpm The xkbui Library
libxklavier-5.4-alt1.i586.rpm libXklavier library
libxklavier-devel-5.4-alt1.i586.rpm Libraries, includes, etc to develop libxklavier applications
libxklavier-gir-5.4-alt1.i586.rpm GObject introspection data for libxklavier
libxmi-1.4-alt1.1.qa1.i586.rpm libxmi library - from plotutils package
libxmi-devel-1.4-alt1.1.qa1.i586.rpm libxmi header files
libxml++2-2.40.1-alt4.i586.rpm C++ wrapper for the libxml2 XML parser library
libxml++2-devel-2.40.1-alt4.i586.rpm Development files for libxml++2
libxml++3-3.0.1-alt1.i586.rpm C++ wrapper for the libxml2 XML parser library
libxml++3-devel-3.0.1-alt1.i586.rpm Development files for libxml++3
libxml-ruby-3.1.0-alt2.2.i586.rpm Ruby language bindings for the GNOME Libxml2 XML toolkit
libxml2-2.9.9.0.52.f824-alt1.i586.rpm The library for manipulating XML files
libxml2-devel-2.9.9.0.52.f824-alt1.i586.rpm Development environment for building applications manipulating XML files
libxmlb-devel-0.1.12-alt1.i586.rpm Development package for libxmlb1
Advertisement
Advertisement