libxvid-1.3.4-alt1.i586.rpm


Advertisement

Description

libxvid - Shared library of XviD video codec

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libxvid
Package version 1.3.4
Package release alt1
Package architecture i586
Package type rpm
Installed size 732.45 KB
Download size 732.45 KB
Official Mirror ftp.altlinux.org
XviD is a high performance and high quality MPEG-4 video de-/encoding
solution.
This package includes the shared library needed to run XviD software.

Alternatives

Package Version Architecture Repository
libxvid-1.3.4-alt1.x86_64.rpm 1.3.4 x86_64 Classic
libxvid - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libxvid = 1.3.4-alt1
libxvidcore.so.4 -
xvid = 1.3.4-alt1

Obsoletes

Name Value
xvid < 1.3.4-alt1

Download

Type URL
Binary Package libxvid-1.3.4-alt1.i586.rpm
Source Package libxvid-1.3.4-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libxvid rpm package:
    # sudo apt-get install libxvid

Files

Path
/usr/lib/libxvidcore.so.4
/usr/lib/libxvidcore.so.4.3
/usr/share/doc/libxvid-1.3.4/AUTHORS
/usr/share/doc/libxvid-1.3.4/README

Changelog

2017-10-03 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.4-alt1
- 1.3.4
2014-10-24 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.3-alt1
- 1.3.3
2011-05-04 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.2-alt1
- 1.3.2
2011-05-04 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.1-alt1
- 1.3.1
2011-02-24 - Valery Inozemtsev <shrek@altlinux.ru> 1.3.0-alt1
- 1.3.0
2010-11-05 - Valery Inozemtsev <shrek@altlinux.ru> 1.2.2-alt4
- rebuild
2009-10-21 - Valery Inozemtsev <shrek@altlinux.ru> 1.2.2-alt3
- x86_64: enabled asm (closes: #19684)
2009-10-21 - Valery Inozemtsev <shrek@altlinux.ru> 1.2.2-alt2
- ix86: reenabled asm (closes: #19684)
2009-09-27 - Valery Inozemtsev <shrek@altlinux.ru> 1.2.2-alt1
- 1.2.2
2009-04-19 - Led <led@altlinux.ru> 1.2.1-alt2
- replaced yasm with nasm in BuildRequires (Closes: #19684)

See Also

Package Description
libxvid-devel-1.3.4-alt1.i586.rpm Development files of XviD video codec
libxview-3.2p1.4-alt10.i586.rpm XView libraries for X11
libxview-devel-3.2p1.4-alt10.i586.rpm Header files for XView development
libxylib-1.3-alt2.i586.rpm Shared libraries of xylib
libxylib-devel-1.3-alt2.i586.rpm Development files of xylib
liby12m-1.0-alt5.i586.rpm Shared library of Y12m
liby12m-devel-1.0-alt5.i586.rpm Development file of Y12m
libyaafe-0.64-alt2.git20130420.i586.rpm Shared libraries of yaafe
libyaafe-devel-0.64-alt2.git20130420.i586.rpm Development files of yaafe
libyacas-1.4.1-alt1.i586.rpm Shared library for YACAS
libyacas-devel-1.4.1-alt1.i586.rpm Development headers for YACAS
libyahoo2-1.0.1-alt3_11.i586.rpm Library for the Yahoo! Messenger Protocol
libyahoo2-devel-1.0.1-alt3_11.i586.rpm Headers and development files for libyahoo2
libyajl-2.1.0-alt1.i586.rpm Yet Another JSON Library
libyajl-devel-2.1.0-alt1.i586.rpm Yet Another JSON Library (development headers)
Advertisement
Advertisement