libyami-devel-1.3.0-alt1.git9e1fc1d.i586.rpm


Advertisement

Description

libyami-devel - Yet Another Media Infrastructure

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libyami-devel-1.3.0-alt1.git9e1fc1d.i586.rpm
Package name libyami-devel
Package version 1.3.0
Package release alt1.git9e1fc1d
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 53.35 KB
Installed size 53.35 KB
Yet Another Media Infrastructure

Alternatives

Package Version Architecture Repository
libyami-devel-1.3.0-alt1.git9e1fc1d.x86_64.rpm 1.3.0 x86_64 Classic
libyami-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
glibc-kernheaders-generic -
libva-devel -
libyami1 = 1.3.0-alt1.git9e1fc1d
pkgconfig(libva) >= 0.38
pkgconfig(libva-drm) -
pkgconfig(libva-x11) -
pkgconfig(x11) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libyami-devel = 1.3.0-alt1.git9e1fc1d
pkgconfig(libyami) = 0.5.4
pkgconfig(libyami_v4l2) = 0.5.4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libyami-devel-1.3.0-alt1.git9e1fc1d.i586.rpm
Source Package libyami-1.3.0-alt1.git9e1fc1d.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libyami-devel rpm package:
    # sudo apt-get install libyami-devel

Files

Path
/usr/include/libyami/VideoCommonDefs.h
/usr/include/libyami/VideoDecoderCapi.h
/usr/include/libyami/VideoDecoderDefs.h
/usr/include/libyami/VideoDecoderHost.h
/usr/include/libyami/VideoDecoderInterface.h
/usr/include/libyami/VideoEncoderCapi.h
/usr/include/libyami/VideoEncoderDefs.h
/usr/include/libyami/VideoEncoderHost.h
/usr/include/libyami/VideoEncoderInterface.h
/usr/include/libyami/VideoPostProcessDefs.h
/usr/include/libyami/VideoPostProcessHost.h
/usr/include/libyami/VideoPostProcessInterface.h
/usr/include/libyami/Yami.h
/usr/include/libyami/YamiC.h
/usr/include/libyami/YamiVersion.h
/usr/include/libyami/v4l2_wrapper.h
/usr/include/libyami/v4l2codec_device_ops.h
/usr/lib/libyami.so
/usr/lib/libyami_v4l2.so
/usr/lib/pkgconfig/libyami.pc
/usr/lib/pkgconfig/libyami_v4l2.pc

Changelog

2018-06-14 - Anton Farygin <rider@altlinux.ru> 1.3.0-alt1.git9e1fc1d
- 1.3.0 with fixes from upstream git
2016-06-18 - Denis Smirnov <mithraen@altlinux.ru> 0.4.0-alt1
- first build for Sisyphus

See Also

Package Description
libyami1-1.3.0-alt1.git9e1fc1d.i586.rpm Yet Another Media Infrastructure
libyaml-cpp-devel-0.6.2-alt2.i586.rpm YAML Development libraries
libyaml-cpp0-0.6.2-alt2.i586.rpm A YAML parser and emitter for C++
libyaml-devel-0.2.2-alt1.i586.rpm Header files for the yaml library
libyaml2-0.2.2-alt1.i586.rpm A C library for parsing and emitting YAML
libyasm-devel-1.2.0-alt1.i586.rpm YASM Development libraries
libyaz-5.25.0-alt3.i586.rpm Z39.50 shared libraries
libyaz-devel-5.25.0-alt3.i586.rpm Development files for the Z39.50 library YAZ
libyelp-3.32.2-alt1.i586.rpm Shared library for Yelp
libyelp-devel-3.32.2-alt1.i586.rpm Development files for Yelp library
libyices-2.3.0-alt3.i586.rpm Shared libraries of yices
libyices-devel-2.3.0-alt3.i586.rpm Development files of yices
libytnef-1.9.3-alt1.i586.rpm TNEF Stream Parser Library
libytnef-devel-1.9.3-alt1.i586.rpm Development files for libytnef
libyubikey-1.13-alt1_11.i586.rpm C library for decrypting and parsing Yubikey One-time passwords
Advertisement
Advertisement