luit-1.1.1-alt2.i586.rpm


Advertisement

Description

luit - Locale and ISO 2022 support for Unicode terminals

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename luit-1.1.1-alt2.i586.rpm
Package name luit
Package version 1.1.1
Package release alt2
Package architecture i586
Package type rpm
Category System/X11
Homepage -
License -
Maintainer -
Download size 42.21 KB
Installed size 42.21 KB
Luit is a filter that can be run between an arbitrary application and a UTF-8
terminal emulator. It will convert application output from the locale's
encoding into UTF-8, and convert terminal input from UTF-8 into the locale's
encoding.

Alternatives

Package Version Architecture Repository
luit-1.1.1-alt2.x86_64.rpm 1.1.1 x86_64 Classic
luit - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libfontenc.so.1 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
luit = 1.1.1-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package luit-1.1.1-alt2.i586.rpm
Source Package luit-1.1.1-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install luit rpm package:
    # sudo apt-get install luit

Files

Path
/usr/bin/luit
/usr/share/doc/luit-1.1.1/README
/usr/share/man/man1/luit.1.gz

Changelog

2012-06-07 - Fr. Br. George <george@altlinux.ru> 1.1.1-alt2
- Fix gcc4.6 build
2012-04-17 - Fr. Br. George <george@altlinux.ru> 1.1.1-alt1
- Autobuild version bump to 1.1.1
2011-04-12 - Fr. Br. George <george@altlinux.ru> 1.1.0-alt1.1
- Recalculate buildreq
2010-11-03 - Fr. Br. George <george@altlinux.ru> 1.1.0-alt1
- Autobuild version bump to 1.1.0
2010-09-26 - Fr. Br. George <george@altlinux.ru> 1.0.5-alt1
- Autobuild version bump to 1.0.5
2008-12-02 - Fr. Br. George <george@altlinux.ru> 1.0.3-alt1
- Version up
- Implement upstream syncing scheme

See Also

Package Description
lush-2.0.1-alt3.i586.rpm Object-oriented programming language for large-scale numerical and graphic applications
luvcview-0.2.6-alt2.i586.rpm SDL-based video grabber
lv2-1.14.0-alt1_9.i586.rpm Audio Plugin Standard
lv2-amsynth-plugin-1.6.4-alt1.1.i586.rpm Amsynth lv2 plugin
lv2-devel-1.14.0-alt1_9.i586.rpm API for the LV2 Audio Plugin Standard
lv2-example-plugins-1.14.0-alt1_9.i586.rpm Examples of the LV2 Audio Plugin Standard
lv2-guitarix-plugins-0.38.1-alt1.i586.rpm Collection of LV2 guitarix plug-ins
lv2-lsp-plugins-1.1.10-alt1.i586.rpm LSP (Linux Studio Plugins) LV2 plugins
lv2-mda-plugins-1.2.2-alt2.i586.rpm A port of the MDA VST plugins to LV2
lv2-zam-plugins-3.11-alt1.i586.rpm A collection of LV2/LADSPA/JACK audio plugins. LV2 version
lvm2-2.03.5-alt1.i586.rpm Userland logical volume management tools
lvm2-cmirrord-2.03.5-alt1.i586.rpm Daemon for device-mapper-based clustered mirrors
lvm2-lockd-2.03.5-alt1.i586.rpm LVM locking daemon
lvm2-static-2.03.5-alt1.i586.rpm Statically linked userland logical volume management tool
lwresd-9.11.10-alt2.i586.rpm Lightweight resolver daemon
Advertisement
Advertisement