lv2-mda-plugins-1.2.2-alt2.i586.rpm


Advertisement

Description

lv2-mda-plugins - A port of the MDA VST plugins to LV2

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename lv2-mda-plugins-1.2.2-alt2.i586.rpm
Package name lv2-mda-plugins
Package version 1.2.2
Package release alt2
Package architecture i586
Package type rpm
Category Sound
Homepage -
License -
Maintainer -
Download size 3.06 MB
Installed size 3.06 MB
A collection of LV2 plugins including delay, tube distortion, compressor,
LPF, HPF, phaser, reverb, and utilities, all featuring GUIs.

Alternatives

Package Version Architecture Repository
lv2-mda-plugins-1.2.2-alt2.x86_64.rpm 1.2.2 x86_64 Classic
lv2-mda-plugins - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.27) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
lv2 -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
lv2-mda-plugins = 1.2.2-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package lv2-mda-plugins-1.2.2-alt2.i586.rpm
Source Package lv2-mda-plugins-1.2.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install lv2-mda-plugins rpm package:
    # sudo apt-get install lv2-mda-plugins

Files

Path
/usr/lib/lv2/mda.lv2/Ambience.so
/usr/lib/lv2/mda.lv2/Ambience.ttl
/usr/lib/lv2/mda.lv2/Bandisto.so
/usr/lib/lv2/mda.lv2/Bandisto.ttl
/usr/lib/lv2/mda.lv2/BeatBox.so
/usr/lib/lv2/mda.lv2/BeatBox.ttl
/usr/lib/lv2/mda.lv2/Combo.so
/usr/lib/lv2/mda.lv2/Combo.ttl
/usr/lib/lv2/mda.lv2/DX10-presets.ttl
/usr/lib/lv2/mda.lv2/DX10.so
/usr/lib/lv2/mda.lv2/DX10.ttl
/usr/lib/lv2/mda.lv2/DeEss.so
/usr/lib/lv2/mda.lv2/DeEss.ttl
/usr/lib/lv2/mda.lv2/Degrade.so
/usr/lib/lv2/mda.lv2/Degrade.ttl
/usr/lib/lv2/mda.lv2/Delay.so
/usr/lib/lv2/mda.lv2/Delay.ttl
/usr/lib/lv2/mda.lv2/Detune-presets.ttl
/usr/lib/lv2/mda.lv2/Detune.so
/usr/lib/lv2/mda.lv2/Detune.ttl
/usr/lib/lv2/mda.lv2/Dither.so
/usr/lib/lv2/mda.lv2/Dither.ttl
/usr/lib/lv2/mda.lv2/DubDelay.so
/usr/lib/lv2/mda.lv2/DubDelay.ttl
/usr/lib/lv2/mda.lv2/Dynamics.so
/usr/lib/lv2/mda.lv2/Dynamics.ttl
/usr/lib/lv2/mda.lv2/EPiano-presets.ttl
/usr/lib/lv2/mda.lv2/EPiano.so
/usr/lib/lv2/mda.lv2/EPiano.ttl
/usr/lib/lv2/mda.lv2/Image.so
/usr/lib/lv2/mda.lv2/Image.ttl
/usr/lib/lv2/mda.lv2/JX10-presets.ttl
/usr/lib/lv2/mda.lv2/JX10.so
/usr/lib/lv2/mda.lv2/JX10.ttl
/usr/lib/lv2/mda.lv2/Leslie-presets.ttl
/usr/lib/lv2/mda.lv2/Leslie.so
/usr/lib/lv2/mda.lv2/Leslie.ttl
/usr/lib/lv2/mda.lv2/Limiter.so
/usr/lib/lv2/mda.lv2/Limiter.ttl
/usr/lib/lv2/mda.lv2/Loudness.so
/usr/lib/lv2/mda.lv2/Loudness.ttl
/usr/lib/lv2/mda.lv2/MultiBand.so
/usr/lib/lv2/mda.lv2/MultiBand.ttl
/usr/lib/lv2/mda.lv2/Overdrive.so
/usr/lib/lv2/mda.lv2/Overdrive.ttl
/usr/lib/lv2/mda.lv2/Piano-presets.ttl
/usr/lib/lv2/mda.lv2/Piano.so
/usr/lib/lv2/mda.lv2/Piano.ttl
/usr/lib/lv2/mda.lv2/RePsycho.so
/usr/lib/lv2/mda.lv2/RePsycho.ttl
/usr/lib/lv2/mda.lv2/RezFilter.so
/usr/lib/lv2/mda.lv2/RezFilter.ttl
/usr/lib/lv2/mda.lv2/RingMod.so
/usr/lib/lv2/mda.lv2/RingMod.ttl
/usr/lib/lv2/mda.lv2/RoundPan.so
/usr/lib/lv2/mda.lv2/RoundPan.ttl
/usr/lib/lv2/mda.lv2/Shepard.so
/usr/lib/lv2/mda.lv2/Shepard.ttl
/usr/lib/lv2/mda.lv2/Splitter-presets.ttl
/usr/lib/lv2/mda.lv2/Splitter.so
/usr/lib/lv2/mda.lv2/Splitter.ttl
/usr/lib/lv2/mda.lv2/Stereo.so
/usr/lib/lv2/mda.lv2/Stereo.ttl
/usr/lib/lv2/mda.lv2/SubSynth.so
/usr/lib/lv2/mda.lv2/SubSynth.ttl
/usr/lib/lv2/mda.lv2/TalkBox.so
/usr/lib/lv2/mda.lv2/TalkBox.ttl
/usr/lib/lv2/mda.lv2/TestTone.so
/usr/lib/lv2/mda.lv2/TestTone.ttl
/usr/lib/lv2/mda.lv2/ThruZero-presets.ttl
/usr/lib/lv2/mda.lv2/ThruZero.so
/usr/lib/lv2/mda.lv2/ThruZero.ttl
/usr/lib/lv2/mda.lv2/Tracker.so
/usr/lib/lv2/mda.lv2/Tracker.ttl
/usr/lib/lv2/mda.lv2/Transient.so
/usr/lib/lv2/mda.lv2/Transient.ttl
/usr/lib/lv2/mda.lv2/VocInput.so
/usr/lib/lv2/mda.lv2/VocInput.ttl
/usr/lib/lv2/mda.lv2/Vocoder-presets.ttl
/usr/lib/lv2/mda.lv2/Vocoder.so
/usr/lib/lv2/mda.lv2/Vocoder.ttl
/usr/lib/lv2/mda.lv2/manifest.ttl
/usr/share/doc/lv2-mda-plugins-1.2.2/NEWS
/usr/share/doc/lv2-mda-plugins-1.2.2/README

Changelog

2018-07-02 - Yuri N. Sedunov <aris@altlinux.org> 1.2.2-alt2
- updated buildreqs
2018-06-28 - Yuri N. Sedunov <aris@altlinux.org> 1.2.2-alt1
- first build for Sisyphus

See Also

Package Description
lv2-zam-plugins-3.11-alt1.i586.rpm A collection of LV2/LADSPA/JACK audio plugins. LV2 version
lvm2-2.03.5-alt1.i586.rpm Userland logical volume management tools
lvm2-cmirrord-2.03.5-alt1.i586.rpm Daemon for device-mapper-based clustered mirrors
lvm2-lockd-2.03.5-alt1.i586.rpm LVM locking daemon
lvm2-static-2.03.5-alt1.i586.rpm Statically linked userland logical volume management tool
lwresd-9.11.12-alt1.i586.rpm Lightweight resolver daemon
lxbios-2.0.1-alt0.1.qa1.i586.rpm LinuxBIOS utility program
lxc-3.0.4-alt3.i586.rpm Linux Containers
lxc-devel-3.0.4-alt3.i586.rpm development library for lxc
lxc-libs-3.0.4-alt3.i586.rpm Shared library files for lxc
lxcfs-3.0.4-alt1.i586.rpm FUSE filesystem for LXC
lxd-3.10-alt3.i586.rpm LXD -- REST API, command line tool and OpenStack integration plugin for LXC
lxde-lxappearance-0.6.3-alt1.i586.rpm lxde-lxappearance is desktop-independent theme swither for GTK+
lxde-lxappearance-devel-0.6.3-alt1.i586.rpm devel files for lxappearance
lxde-lxappearance-obconf-0.2.3-alt1.i586.rpm lxde-lxappearance-obconf is tool for configuring openbox within LXDE
Advertisement
Advertisement