ocaml-libvirt-0.6.1.4-alt8.i586.rpm


Advertisement

Description

ocaml-libvirt - OCaml binding for libvirt

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename ocaml-libvirt-0.6.1.4-alt8.i586.rpm
Package name ocaml-libvirt
Package version 0.6.1.4
Package release alt8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 348.90 KB
Installed size 348.90 KB
OCaml binding for libvirt.

Alternatives

Package Version Architecture Repository
ocaml-libvirt-0.6.1.4-alt8.x86_64.rpm 0.6.1.4 x86_64 Classic
ocaml-libvirt - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libvirt-libs -
libvirt.so.0 -
libvirt.so.0(LIBVIRT_0.0.3) -
libvirt.so.0(LIBVIRT_0.0.5) -
libvirt.so.0(LIBVIRT_0.1.0) -
libvirt.so.0(LIBVIRT_0.1.1) -
libvirt.so.0(LIBVIRT_0.1.4) -
libvirt.so.0(LIBVIRT_0.1.5) -
libvirt.so.0(LIBVIRT_0.1.9) -
libvirt.so.0(LIBVIRT_0.2.0) -
libvirt.so.0(LIBVIRT_0.2.1) -
libvirt.so.0(LIBVIRT_0.2.3) -
libvirt.so.0(LIBVIRT_0.3.0) -
libvirt.so.0(LIBVIRT_0.3.2) -
libvirt.so.0(LIBVIRT_0.3.3) -
libvirt.so.0(LIBVIRT_0.4.1) -
libvirt.so.0(LIBVIRT_0.4.2) -
libvirt.so.0(LIBVIRT_0.5.0) -
libvirt.so.0(LIBVIRT_0.6.0) -
libvirt.so.0(LIBVIRT_0.8.0) -
libvirt.so.0(LIBVIRT_0.9.0) -
libvirt.so.0(LIBVIRT_0.9.10) -
libvirt.so.0(LIBVIRT_0.9.3) -
libvirt.so.0(LIBVIRT_0.9.8) -
ocaml-cmi(CamlinternalFormatBasics) = 4.08-A2B1A9D8
ocaml-cmi(Stdlib) = 4.08-AD45F251
ocaml-cmi(Stdlib__array) = 4.08-8412DB19
ocaml-cmi(Stdlib__buffer) = 4.08-35866FA9
ocaml-cmi(Stdlib__bytes) = 4.08-6B7074AF
ocaml-cmi(Stdlib__callback) = 4.08-DA1159C8
ocaml-cmi(Stdlib__char) = 4.08-1F7AAA00
ocaml-cmi(Stdlib__hashtbl) = 4.08-8A0F9B54
ocaml-cmi(Stdlib__int64) = 4.08-131E9271
ocaml-cmi(Stdlib__list) = 4.08-FA1A1736
ocaml-cmi(Stdlib__printf) = 4.08-B72A44ED
ocaml-cmi(Stdlib__seq) = 4.08-359C9551
ocaml-cmi(Stdlib__string) = 4.08-89DC8C0E
ocaml-cmi(Stdlib__uchar) = 4.08-DB24A5EB
ocaml-runtime = 4.08
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
ocaml-cmi(Libvirt) = 4.08-8AD53009
ocaml-cmi(Libvirt_version) = 4.08-16436C21
ocaml-dll(mllibvirt) -
ocaml-libvirt = 0.6.1.4-alt8:sisyphus+235061.7400.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-libvirt-0.6.1.4-alt8.i586.rpm
Source Package ocaml-libvirt-0.6.1.4-alt8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-libvirt rpm package:
    # sudo apt-get install ocaml-libvirt

Files

Path
/usr/lib/ocaml/libvirt/META
/usr/lib/ocaml/libvirt/libvirt.cmi
/usr/lib/ocaml/libvirt/libvirt_version.cmi
/usr/lib/ocaml/libvirt/mllibvirt.cma
/usr/lib/ocaml/stublibs/dllmllibvirt.so
/usr/lib/ocaml/stublibs/dllmllibvirt.so.owner
/usr/share/doc/ocaml-libvirt-0.6.1.4/COPYING.LIB
/usr/share/doc/ocaml-libvirt-0.6.1.4/ChangeLog
/usr/share/doc/ocaml-libvirt-0.6.1.4/README

Changelog

2019-08-01 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt8
- rebuilt with ocaml-4.08
2018-10-18 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt7
- rebuilt with ocaml-4.07.1
2018-09-06 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt6
- rebuilt with ocaml 4.07
2018-05-20 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt5
- rebuilt for ocaml 4.06.1
2017-07-11 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt4
- rebuild with ocaml 4.04.2
2017-05-03 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt3
- rebuild with ocaml 4.04.1
2017-04-19 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt2
- rebuild with new rpm-build-ocaml
- moved outsite from site-lib dir
2017-04-09 - Anton Farygin <rider@altlinux.ru> 0.6.1.4-alt2
- rebuild with ocaml-4.04
2016-11-22 - Lenar Shakirov <snejok@altlinux.ru> 0.6.1.4-alt1
- Initial build for ALT (based on 0.6.1.4-13.fc26.src)

See Also

Package Description
ocaml-libvirt-devel-0.6.1.4-alt8.i586.rpm Development files for ocaml-libvirt
ocaml-logs-0.6.3-alt1.i586.rpm Logging infrastructure for OCaml
ocaml-logs-devel-0.6.3-alt1.i586.rpm Development files for programs which will use the ocaml-logs
ocaml-lwt-4.2.1-alt1.i586.rpm OCaml lightweight thread library
ocaml-lwt-devel-4.2.1-alt1.i586.rpm Development files for ocaml-lwt
ocaml-markup-0.8.1-alt1.i586.rpm Error-recovering streaming HTML5 and XML parsers
ocaml-markup-devel-0.8.1-alt1.i586.rpm Development files for programs which will use the ocaml-markup
ocaml-markup-lwt-0.8.1-alt1.i586.rpm Adapter between Markup.ml and Lwt
ocaml-markup-lwt-devel-0.8.1-alt1.i586.rpm Development files for programs which will use the ocaml-markup-lwt
ocaml-mccs-1.1.10-alt1.i586.rpm Multi Criteria CUDF Solver with OCaml bindings
ocaml-mccs-devel-1.1.10-alt1.i586.rpm Development files for ocaml-mccs
ocaml-menhir-20190924-alt1.i586.rpm LR(1) parser generator for the OCaml programming language
ocaml-migrate-parsetree-1.4.0-alt1.i586.rpm Convert OCaml parsetrees between different major versions
ocaml-migrate-parsetree-devel-1.4.0-alt1.i586.rpm Development files for ocaml-migrate-parsetree
ocaml-mysql-1.2.2-alt5.i586.rpm MySQL bindings for OCaml
Advertisement
Advertisement