ocaml-markup-lwt-0.8.1-alt1.i586.rpm


Advertisement

Description

ocaml-markup-lwt - Adapter between Markup.ml and Lwt

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename ocaml-markup-lwt-0.8.1-alt1.i586.rpm
Package name ocaml-markup-lwt
Package version 0.8.1
Package release alt1
Package architecture i586
Package type rpm
Category Development/ML
Homepage -
License -
Maintainer -
Download size 200.86 KB
Installed size 200.86 KB
Adapter between Markup.ml and Lwt

Alternatives

Package Version Architecture Repository
ocaml-markup-lwt-0.8.1-alt1.x86_64.rpm 0.8.1 x86_64 Classic
ocaml-markup-lwt - - -

Requires

Name Value
ocaml-cmi(Lwt) = 4.08-49F98F60
ocaml-cmi(Lwt_bytes) = 4.08-ACE8321B
ocaml-cmi(Lwt_io) = 4.08-469E392F
ocaml-cmi(Lwt_sequence) = 4.08-F851BE7B
ocaml-cmi(Lwt_stream) = 4.08-2129E3EE
ocaml-cmi(Lwt_sys) = 4.08-575C84F3
ocaml-cmi(Lwt_unix) = 4.08-7104AE83
ocaml-cmi(Result) = 4.08-29F12DB1
ocaml-cmi(Stdlib__bigarray) = 4.08-A39ABB3F
ocaml-cmi(Stdlib__complex) = 4.08-3E86422B
ocaml-cmi(Stdlib__marshal) = 4.08-9BB0B415
ocaml-cmi(Unix) = 4.08-323356C8
ocaml-markup = 0.8.1-alt1:sisyphus+235061.10700.23.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
ocaml-cmi(Markup_lwt) = 4.08-9DFBDB80
ocaml-cmi(Markup_lwt_unix) = 4.08-3D68F677
ocaml-cmx(Markup_lwt_unix) = 4.08-4CE2AC27
ocaml-markup-lwt = 0.8.1-alt1:sisyphus+235061.10700.23.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package ocaml-markup-lwt-0.8.1-alt1.i586.rpm
Source Package ocaml-markup-0.8.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install ocaml-markup-lwt rpm package:
    # sudo apt-get install ocaml-markup-lwt

Files

Path
/usr/lib/ocaml/markup-lwt/META
/usr/lib/ocaml/markup-lwt/dune-package
/usr/lib/ocaml/markup-lwt/markup_lwt.cma
/usr/lib/ocaml/markup-lwt/markup_lwt.cmi
/usr/lib/ocaml/markup-lwt/markup_lwt.cmt
/usr/lib/ocaml/markup-lwt/markup_lwt.cmti
/usr/lib/ocaml/markup-lwt/markup_lwt.cmxs
/usr/lib/ocaml/markup-lwt/markup_lwt.ml
/usr/lib/ocaml/markup-lwt/opam
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.a
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cma
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmi
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmt
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmti
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmx
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmxa
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.cmxs
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.ml
/usr/lib/ocaml/markup-lwt/unix/markup_lwt_unix.mli

Changelog

2019-08-01 - Anton Farygin <rider@altlinux.ru> 0.8.1-alt1
- 0.8.1
2018-10-23 - Anton Farygin <rider@altlinux.ru> 0.8.0-alt1
- first build for ALT

See Also

Package Description
ocaml-markup-lwt-devel-0.8.1-alt1.i586.rpm Development files for programs which will use the ocaml-markup-lwt
ocaml-mccs-1.1.10-alt1.i586.rpm Multi Criteria CUDF Solver with OCaml bindings
ocaml-mccs-devel-1.1.10-alt1.i586.rpm Development files for ocaml-mccs
ocaml-menhir-20190924-alt1.i586.rpm LR(1) parser generator for the OCaml programming language
ocaml-migrate-parsetree-1.4.0-alt1.i586.rpm Convert OCaml parsetrees between different major versions
ocaml-migrate-parsetree-devel-1.4.0-alt1.i586.rpm Development files for ocaml-migrate-parsetree
ocaml-mysql-1.2.2-alt5.i586.rpm MySQL bindings for OCaml
ocaml-mysql-runtime-1.2.2-alt5.i586.rpm MySQL bindings for OCaml
ocaml-num-1.2-alt1.i586.rpm Legacy Num library for arbitrary-precision integer and rational arithmetic
ocaml-num-devel-1.2-alt1.i586.rpm Development files for ocaml-num
ocaml-oasis-0.4.11-alt2.i586.rpm Architecture for building OCaml libraries and applications
ocaml-oasis-devel-0.4.11-alt2.i586.rpm Development files for ocaml-oasis
ocaml-ocamlbrowser-8.06.6-alt1.i586.rpm OCaml interface browser
ocaml-ocamlbuild-0.14.0-alt1.i586.rpm The Objective Caml project compilation tool
ocaml-ocamlbuild-devel-0.14.0-alt1.i586.rpm Development files for ocaml-ocamlbuild
Advertisement
Advertisement