pam_script-1.1.8-alt1.i586.rpm


Advertisement

Description

pam_script - This PAM module can invoke scripts within the PAM stack

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename pam_script-1.1.8-alt1.i586.rpm
Package name pam_script
Package version 1.1.8
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 34.59 KB
Installed size 34.59 KB
PAM script module will allow you to execute scripts during authorization,
password changes and sessions. This is very handy if your current
security application has no pam support but is accessable with perl or
other scripts.

Alternatives

Package Version Architecture Repository
pam_script-1.1.8-alt1.x86_64.rpm 1.1.8 x86_64 Classic
pam_script - - -

Requires

Name Value
/bin/cat -
coreutils -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
pam -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
PAM(pam_script.so) -
pam_script = 1.1.8-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package pam_script-1.1.8-alt1.i586.rpm
Source Package pam_script-1.1.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install pam_script rpm package:
    # sudo apt-get install pam_script

Files

Path
/etc/pam-script/README
/etc/pam-script/README.examples
/etc/pam-script/pam-script.d
/etc/pam-script/pam_script
/etc/pam-script/pam_script_acct
/etc/pam-script/pam_script_auth
/etc/pam-script/pam_script_passwd
/etc/pam-script/pam_script_ses_close
/etc/pam-script/pam_script_ses_open
/lib/security/pam_script.so
/usr/share/doc/pam_script-1.1.8/AUTHORS
/usr/share/doc/pam_script-1.1.8/NEWS
/usr/share/doc/pam_script-1.1.8/README
/usr/share/doc/pam_script-1.1.8/logscript
/usr/share/doc/pam_script-1.1.8/tally
/usr/share/man/man7/pam-script.7.xz

Changelog

2016-09-24 - Vitaly Lipatov <lav@altlinux.ru> 1.1.8-alt1
- new version 1.1.8 (with rpmrb script)
2015-08-21 - Vitaly Lipatov <lav@altlinux.ru> 1.1.7-alt1
- new version 1.1.7 (with rpmrb script)
2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.1.4-alt1.qa1
- NMU: rebuilt for debuginfo.
2010-09-30 - Vitaly Lipatov <lav@altlinux.ru> 1.1.4-alt1
- initial build for ALT Linux Sisyphus

See Also

Package Description
pam_systemd-243-alt3.i586.rpm Register user sessions in the systemd login manager
pam_userpass-devel-1.0.2-alt6.i586.rpm Library and header files for developing pam_userpass-aware applications
pam_userpass-devel-static-1.0.2-alt6.i586.rpm Development static pam_userpass library
paman-0.9.4-alt4.qa3.i586.rpm PulseAudio Manager
pamtester-0.1.12-alt1.qa2.i586.rpm Utility for testing pluggable authentication modules (PAM) facility
pan-0.145-alt1_2.i586.rpm A Usenet newsreader for GNOME/GTK+
pandoc-1.11.1-alt2.i586.rpm Markup conversion tool for markdown
panini-0.71.104-alt2.1.i586.rpm Panini perspective tool
pantheon-files-4.2.0-alt1.i586.rpm The file manager of the Pantheon desktop
pantheon-files-devel-4.2.0-alt1.i586.rpm Development files for pantheon-files
pantheon-terminal-5.3.6-alt1.i586.rpm Pantheon Terminal
paperkey-1.6-alt1.i586.rpm an OpenPGP key archiver
papi-5.7.0-alt1.i586.rpm Performance Application Programming Interface
papi-doc-5.7.0-alt1.i586.rpm Documentation for Performance Application Programming Interface
paprefs-0.9.10-alt2.i586.rpm PulseAudio Preferences
Advertisement
Advertisement