perl-URI-UTF8-Punycode-scripts-1.05-alt2.2.i586.rpm


Advertisement

Description

perl-URI-UTF8-Punycode-scripts - perl-URI-UTF8-Punycode scripts

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename perl-URI-UTF8-Punycode-scripts-1.05-alt2.2.i586.rpm
Package name perl-URI-UTF8-Punycode-scripts
Package version 1.05
Package release alt2.2
Package architecture i586
Package type rpm
Category Development/Perl
Homepage -
License -
Maintainer -
Download size 3.48 KB
Installed size 3.48 KB
scripts for perl-URI-UTF8-Punycode

Alternatives

Package Version Architecture Repository
perl-URI-UTF8-Punycode-scripts-1.05-alt2.2.x86_64.rpm 1.05 x86_64 Classic
perl-URI-UTF8-Punycode-scripts - - -

Requires

Name Value
/usr/bin/perl -
perl(warnings/register.pm) -
perl-URI-UTF8-Punycode = 1.05-alt2.2:sisyphus+219907.54400.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
perl-URI-UTF8-Punycode-scripts = 1.05-alt2.2:sisyphus+219907.54400.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package perl-URI-UTF8-Punycode-scripts-1.05-alt2.2.i586.rpm
Source Package perl-URI-UTF8-Punycode-1.05-alt2.2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install perl-URI-UTF8-Punycode-scripts rpm package:
    # sudo apt-get install perl-URI-UTF8-Punycode-scripts

Files

Path
/usr/bin/puny
/usr/share/man/man1/puny.1.xz

Changelog

2019-01-24 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt2.2
- rebuild with new perl 5.28.1
2017-12-15 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt2.1
- rebuild with new perl 5.26.1
2017-12-14 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt2
- fix for perl5.26 (patch0)
2017-10-02 - Igor Vlasenko <viy@altlinux.ru> 1.05-alt1
- automated CPAN update
2017-02-03 - Igor Vlasenko <viy@altlinux.ru> 1.00-alt3.1
- rebuild with new perl 5.24.1
2016-09-24 - Igor Vlasenko <viy@altlinux.ru> 1.00-alt3
- to Sisyphus
2015-11-27 - Igor Vlasenko <viy@altlinux.ru> 1.00-alt2.1
- rebuild with perl 5.22
2014-12-13 - Cronbuild Service <cronbuild@altlinux.org> 1.00-alt2
- rebuild to get rid of unmets
2013-09-03 - Igor Vlasenko <viy@altlinux.ru> 1.00-alt1
- initial import by package builder

See Also

Package Description
perl-URL-Encode-XS-0.03-alt1.2.i586.rpm XS implementation of URL::Encode
perl-UUID-0.28-alt1.1.i586.rpm DCE compatible Universally Unique Identifier library for Perl
perl-Unicode-CaseFold-1.01-alt1.2.i586.rpm Unicode case-folding for case-insensitive lookups
perl-Unicode-CheckUTF8-1.03-alt5_22.i586.rpm Checks if scalar is valid UTF-8
perl-Unicode-Collate-1.27-alt1.1.i586.rpm Unicode Collation Algorithm
perl-Unicode-LineBreak-2019.001-alt1.1.i586.rpm UAX #14 Unicode Line Breaking Algorithm
perl-Unicode-Map-0.112-alt7.1.i586.rpm Maps charsets from and to utf16 unicode
perl-Unicode-Map-scripts-0.112-alt7.1.i586.rpm perl-Unicode-Map scripts
perl-Unicode-Map8-0.13-alt4.2.i586.rpm Perl module to represent mapping tables between 8-bit chars and Unicode
perl-Unicode-Normalize-5.28.2-alt1.i586.rpm Unicode normalization forms
perl-Unicode-String-2.10-alt1.2.i586.rpm Perl module to represent strings of Unicode chars
perl-Unicode-UTF8-0.62-alt1.2.i586.rpm Encoding and decoding of UTF-8 encoding form
perl-Unix-Mknod-0.04-alt3.2.i586.rpm Perl extension for mknod, major, minor, and makedev
perl-Unix-Syslog-1.1-alt3.2.i586.rpm Perl interface to the UNIX system logger
perl-Variable-Magic-0.62-alt1.2.i586.rpm Associate user-defined magic to variables from Perl
Advertisement
Advertisement