plib-1.8.5-alt4.i586.rpm


Advertisement

Description

plib - Steve's Portable Game Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name plib
Package version 1.8.5
Package release alt4
Package architecture i586
Package type rpm
Installed size 1.67 MB
Download size 1.67 MB
Official Mirror ftp.altlinux.org
Write games and other realtime interactive applications that are 100 percent
portable across a wide range of hardware and operating systems.

Alternatives

Package Version Architecture Repository
plib-1.8.5-alt4.x86_64.rpm 1.8.5 x86_64 Classic
plib - - -

Requires

Name Value
libGL.so.1 -
libX11.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1(GCC_3.0) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libplibfnt.so.0 -
libplibjs.so.0 -
libplibnet.so.0 -
libplibpsl.so.0 -
libplibpu.so.0 -
libplibpuaux.so.0 -
libplibpw.so.0 -
libplibsg.so.0 -
libplibsl.so.0 -
libplibsm.so.0 -
libplibssg.so.0 -
libplibssgaux.so.0 -
libplibul.so.0 -
plib = 1.8.5-alt4

Download

Type URL
Binary Package plib-1.8.5-alt4.i586.rpm
Source Package plib-1.8.5-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install plib rpm package:
    # sudo apt-get install plib

Files

Path
/usr/lib/libplibfnt.so.0
/usr/lib/libplibfnt.so.0.0.0
/usr/lib/libplibjs.so.0
/usr/lib/libplibjs.so.0.0.0
/usr/lib/libplibnet.so.0
/usr/lib/libplibnet.so.0.0.0
/usr/lib/libplibpsl.so.0
/usr/lib/libplibpsl.so.0.0.0
/usr/lib/libplibpu.so.0
/usr/lib/libplibpu.so.0.0.0
/usr/lib/libplibpuaux.so.0
/usr/lib/libplibpuaux.so.0.0.0
/usr/lib/libplibpw.so.0
/usr/lib/libplibpw.so.0.0.0
/usr/lib/libplibsg.so.0
/usr/lib/libplibsg.so.0.0.0
/usr/lib/libplibsl.so.0
/usr/lib/libplibsl.so.0.0.0
/usr/lib/libplibsm.so.0
/usr/lib/libplibsm.so.0.0.0
/usr/lib/libplibssg.so.0
/usr/lib/libplibssg.so.0.0.0
/usr/lib/libplibssgaux.so.0
/usr/lib/libplibssgaux.so.0.0.0
/usr/lib/libplibul.so.0
/usr/lib/libplibul.so.0.0.0
/usr/share/doc/plib-1.8.5/AUTHORS
/usr/share/doc/plib-1.8.5/ChangeLog
/usr/share/doc/plib-1.8.5/KNOWN_BUGS
/usr/share/doc/plib-1.8.5/NOTICE
/usr/share/doc/plib-1.8.5/README
/usr/share/doc/plib-1.8.5/TODO-1.6
/usr/share/doc/plib-1.8.5/TODO-2.0
/usr/share/doc/plib-1.8.5/TODO_AFTER135

Changelog

2017-09-07 - Michael Shigorin <mike@altlinux.org> 1.8.5-alt4
- introduced nas knob (on by default)
- minor spec cleanup
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.8.5-alt3.qa1
- NMU: rebuilt for updated dependencies.
2012-09-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.8.5-alt3
- Rebuilt for debuginfo
2010-10-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.8.5-alt2
- Rebuilt for soname set-versions
- Fixed underlinking of libraries
2008-12-10 - Valery Inozemtsev <shrek@altlinux.ru> 1.8.5-alt1
- NMU:
* updated to 1.8.5
* updated build dependencies

See Also

Package Description
plib-devel-1.8.5-alt4.i586.rpm Development libraries and header files for plib
ploop-1.15-alt2.i586.rpm Ploop tools
plotutils-2.6-alt1.1.i586.rpm GNU Plotutils -- plotting utilities
plymouth-0.8.8-alt6.git.37d2e4.i586.rpm Graphical Boot Animation and Logger
plymouth-devel-0.8.8-alt6.git.37d2e4.i586.rpm Libraries and headers for writing Plymouth splash plugins
plymouth-plugin-fade-throbber-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth "Fade-Throbber" plugin
plymouth-plugin-label-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth label plugin
plymouth-plugin-script-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth "script" plugin
plymouth-plugin-space-flares-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth "space-flares" plugin
plymouth-plugin-throbgress-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth "Throbgress" plugin
plymouth-plugin-two-step-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth "two-step" plugin
plymouth-scripts-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth related scripts
plymouth-utils-0.8.8-alt6.git.37d2e4.i586.rpm Plymouth related utilities
plzip-1.6-alt1.i586.rpm Plzip is a parallel version of the lzip data compressor
pm-utils-1.4.1-alt2.qa1.i586.rpm Tools to suspend and hibernate computer
Advertisement
Advertisement